Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 183
  • Last Modified:

Windows 2003 Server is not started it is showing Appliying computer settings

Hi ,

We have one computer running on Windows Server 2003 Enterprise edition, Suddenly it is not started & dispalying computer applying setting.

Please suggest what could be the issue of this issue.

it is urgent.
0
padas6
Asked:
padas6
  • 5
  • 2
  • 2
  • +3
1 Solution
 
AlexiosCommented:
Try safe mode for start
0
 
ShizzoCommented:
Have you tried to reboot it and go into safemode by pressing f8 while the machines is booting?
0
 
cbmmCommented:
Have you tried booting into safe mode?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
padas6Author Commented:
yes , it is open in safe mode , but not normal mode.
0
 
DarinTCHSenior CyberSecurity EngineerCommented:
and details
What is it running
when last time rebooted
why rebooted this time? power outage, network issues, maintenance
Had any issues with this box before?
0
 
AlexiosCommented:
So run
msconfig  and disable unnecessary application

For sure it is not a serious problem. Do not worry
0
 
cbmmCommented:
Load last know good configuration, probably caused by windows, software, driver update.

last known config
0
 
padas6Author Commented:
tried Last Know good configuration , but one thing we observered after removing the power cable we are able power up the server in normal mode, but when plug the network cable , it is not pinging from out side, but it is pinging from inside.

I am not able to disbale the netwrok connection & try to enable but immediately hanged the Server.
0
 
padas6Author Commented:
After disbaling the IPSEC & Firewall Server , Server came up properly & able to connect the network as well, checking the logs for root cause of this issue.
0
 
DarinTCHSenior CyberSecurity EngineerCommented:
glad u got it working
do u have a hdwr firewall - then maybe you can leave the software disabled
LKGC only works after first reboot
then it becomes non-functioning
IPSEC should not have a direct correlation to boot
it is designed to secure communications
- let us know what u see in the logs - interesting
0
 
padas6Author Commented:
sorry it was windows firewall service.

I have not found any issue other than network card malfuctioning ( event ID : 4201 TCPIP)

I am not sure it will came up agian or not aftre server rebbot :( , I have not done any further reboot becuase production server & services both came up & I just came after New Year Party , so let see other day :)

One thing I forgot, Server NIC & Firware driver version is very old ( 2006) which need to update as per HP recomendation , as server abruptly rebooted so many times before.

Thanks to all of your quick support

Wish You very very Happy New Year to all :)
0
 
Feroz AhmedSenior Network EngineerCommented:
Hi,

As you mentioned you are not able to ping from outside and able to ping from Inside.You can try replacing your network cable with cross cabling and check.
0
 
padas6Author Commented:
due to LAN connectivity issue , it was not came up properly when firewall service is on.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 5
  • 2
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now