Windows 2003 Server is not started it is showing Appliying computer settings

padas6
padas6 used Ask the Experts™
on
Hi ,

We have one computer running on Windows Server 2003 Enterprise edition, Suddenly it is not started & dispalying computer applying setting.

Please suggest what could be the issue of this issue.

it is urgent.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
AlexiosSEO Expert | IT Professional

Commented:
Try safe mode for start

Commented:
Have you tried to reboot it and go into safemode by pressing f8 while the machines is booting?

Commented:
Have you tried booting into safe mode?
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Author

Commented:
yes , it is open in safe mode , but not normal mode.
DarinTCHSenior CyberSecurity Engineer

Commented:
and details
What is it running
when last time rebooted
why rebooted this time? power outage, network issues, maintenance
Had any issues with this box before?
AlexiosSEO Expert | IT Professional

Commented:
So run
msconfig  and disable unnecessary application

For sure it is not a serious problem. Do not worry

Commented:
Load last know good configuration, probably caused by windows, software, driver update.

last known config

Author

Commented:
tried Last Know good configuration , but one thing we observered after removing the power cable we are able power up the server in normal mode, but when plug the network cable , it is not pinging from out side, but it is pinging from inside.

I am not able to disbale the netwrok connection & try to enable but immediately hanged the Server.
Commented:
After disbaling the IPSEC & Firewall Server , Server came up properly & able to connect the network as well, checking the logs for root cause of this issue.
DarinTCHSenior CyberSecurity Engineer

Commented:
glad u got it working
do u have a hdwr firewall - then maybe you can leave the software disabled
LKGC only works after first reboot
then it becomes non-functioning
IPSEC should not have a direct correlation to boot
it is designed to secure communications
- let us know what u see in the logs - interesting

Author

Commented:
sorry it was windows firewall service.

I have not found any issue other than network card malfuctioning ( event ID : 4201 TCPIP)

I am not sure it will came up agian or not aftre server rebbot :( , I have not done any further reboot becuase production server & services both came up & I just came after New Year Party , so let see other day :)

One thing I forgot, Server NIC & Firware driver version is very old ( 2006) which need to update as per HP recomendation , as server abruptly rebooted so many times before.

Thanks to all of your quick support

Wish You very very Happy New Year to all :)
Feroz AhmedSenior Network Security  / Senior System Engineer

Commented:
Hi,

As you mentioned you are not able to ping from outside and able to ping from Inside.You can try replacing your network cable with cross cabling and check.

Author

Commented:
due to LAN connectivity issue , it was not came up properly when firewall service is on.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial