Avatar of Jason Yu
Jason Yu
Flag for United States of America asked on

Iphone can't synchronize with exchange server 2003

One of my coworkers in the IT department renewed the certificate on the exchange server 2003. After renew, all iphones in the company can't retrieve their emails.

I used the test tool: https://www.testexchangeconnectivity.com/#&&v5i2iAnCJChhVE6++cacUpPTGrs5QPa+X0lS0igiutd8hfjFgzVDW6gQkz4iH8UhMNDxtD1X8K0srNbEhGksHzsAF8D9MV7nVZV6yZr7qXqhLo1ahzMd3POcVezdXMdm3r2qmHe4cTMNXE7YRJ1PqrcFSbmthIXRNJe1ZYu0Zh50lKtrqiZ45MJT6Q1BwnWquNo6zQ==

and the result shows:
"Testing the SSL certificate to make sure it's valid.
       The SSL certificate failed one or more certificate validation checks."

I attached the print screen for this error. Also, i did a port test on http://www.yougetsignal.com/tools/open-ports/, the result says the port "Port 443 is closed on XXX.XX.242.131."

this is the report from the testexchangeconnectivity.com. I checked another article on EE, it's this one: https://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_1798-Exchange-2003-Activesync-Connection-Problems-FAQ.html.


Dear experts here, could you please help me with this. I know it's new year eve and most of you maybe stay at home enjoying time with your families. But I really don't want to my coworkers isolated with company email.

thank you.
Exchange

Avatar of undefined
Last Comment
Jason Yu

8/22/2022 - Mon
Jason Yu

ASKER
When I was using https://www.testexchangeconnectivity.com/#&&aVsRJTWY80/0K3MjZNLkV9cg+uu2mVtzXfh3V/xmtbZZ1jZQL9DNou+lT6ikY+26gVtBnE9aS+jTDrmh/M1PQ7vuPaXRsidIR6ssOQKcAaJbQb7H7YauNb2YflPr+6Aqa9hFIi92LCo4/nR8xlNbNjH307E8EAolo43iOf1EmICjcxuv9kKf+KO8tHlsudkL0o0ijg==

for the test, it gives me only one error at the bottom:

An ActiveSync session is being attempted with the server.
Errors were encountered while testing the Exchange ActiveSync session.
remote-connectivity-analyzer-tes.jpg
Jason Yu

ASKER
BTW, the outlook email and web mail are working, only iphones are not.
ASKER CERTIFIED SOLUTION
Alan Hardisty

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Jason Yu

ASKER
Thanks, Alanhardisty for your timely reply. I appreciate your professionalism.

I got 401 error this time after I renewed the ticket. i will upload the error result now..
remote-connectivity-analyzer-tes.jpg
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
SOLUTION
Alan Hardisty

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Jason Yu

ASKER
I got it resolved. I deleted the virtual directory for the syncro folder and created a new one. restart the server and it can work now. thank you very much Alanhardisty. I hope you have a wonderful new year. May GOD bless you.