?
Solved

UC 540 CUE Auto Attendant not accepting user input after crash

Posted on 2012-12-31
8
Medium Priority
?
903 Views
Last Modified: 2013-04-14
Hello,

Could anyone offer any troubleshooting steps or solutions to this problem ?

UC 540 CUE Auto Attendant not accepting user input after crash

DTMF is configured, not sure what else to try, rebooted router

Thanks.
0
Comment
Question by:jac1991
  • 4
  • 3
8 Comments
 
LVL 4

Expert Comment

by:jplagens
ID: 38734640
Is CUE online?  Can you ping it?  It should be 10.1.10.1

From CLI can you access it via:

UC540# service-module integrated-Service-Engine 0/0 session
0
 

Author Comment

by:jac1991
ID: 38734926
Yes I can ping it

I can dial the aa extension too
0
 
LVL 81

Expert Comment

by:arnold
ID: 38735490
Is the dial plan routing calls to the AA extention?

Do you manage use CCA or CLI?

Type of connection?
https://supportforums.cisco.com/thread/2087714
0
[Video] Oticon Case Study

Open office environments can create the dynamics for innovation, but they also bring some challenges. With over 1,000 employees in an open office, Oticon needed a solution that would preserve the environment while mitigating disruptive background noises.

Watch how they did it.

 

Author Comment

by:jac1991
ID: 38736299
Both

SIP
0
 
LVL 81

Expert Comment

by:arnold
ID: 38736857
Cisco advises against both, one could add while CCA might remove.
it does not work for any of your numbers, or it does not work for a specific number. A number that is being forwarded by the provider, does not work?
Do you have access to Cisco TAC?

The thread in the support forum dealt with a missing voice handler directive that prevented the AA from functioning.
0
 

Author Comment

by:jac1991
ID: 38736982
No tac

I can dial the aa internally and I reach the aa from the dial plan (the incoming number )
In both cases user input is not accepted
0
 
LVL 81

Accepted Solution

by:
arnold earned 2000 total points
ID: 38737179
save the running/startup configs to flash

use cca to make sure the aa script is properly applied.
post config
0
 

Author Comment

by:jac1991
ID: 39078782
Resolved by re creating script
0

Featured Post

Meet the Family that is Made for Collaboration

The TeamConnect Family product group as part of the Sennheiser for Business Portfolio comprising high-quality, technically well-conceived meeting solutions for business communication – designed for any meeting room and any meeting situation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
Why do some people recommend buying business VoIP from an ISP? What are the benefits to my company? What are the costs?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

579 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question