Outlook 2011 for Mac not connecting to Exchange Server

Good day experts

I'm currently migrating from PC to MAC (Mountain Lion). In my PC, I'm using Outlook 2007 connecting to Exchange Server 2007 (version 8.3.279.5) and everything works fine.

I recently installed Outlook 2011 for Mac, and I can't configure it right to connect to the Exchange Server successfully. What I've done is the following:

1. From Outlook->Preferences->Accounts->Add Exchange Account
2. I fill the email address, username, password and try with the "Configure automatically" option, but a "Autodiscover failed. Try configuring manually" message appears, so I set the exchange server manually.
3. Add account. An amber light appears before the account profile, and nothing else happens.

I tried installing Entourage (from Microsoft Office 2008 for Mac), used the same credentials and it works with Entourage.

Why can I connect with Entourage but not with Outlook 2011? Is there any way to solve this? I currently have both of them installed if any debugging is necessary :S!!!

Thanks in advance
ArrismogAsked:
Who is Participating?
 
wrwiii12Commented:
Ok dumb question first.  Did you run all the OS and Outlook updates?

Second because autodiscovery isn't setup correctly for the exchange org did you ensure all your settings are correct?  I.E. SSL checked

Does it bomb out when you put in the server address or does it not error out at all and just not connect?  If that is the case check the online switch.

Do you know what version of exchange you are trying to connect to?
0
 
ArrismogAuthor Commented:
@wrwiii12:
Yes, ran all available updates for both. Yes, ensured all settings are correct, because I used the same settings as Entourage, which does connect to Exchange Server.

No error message is displayed when the account is created...only a yellow light besides the account....Newbie Mac question...which online switch??

Yes. Exchange Server 2007 (version 8.3.279.5)
0
 
wrwiii12Commented:
Probably has nothing to do with it but click the tools tab and it will say online mode.
0
 
ArrismogAuthor Commented:
Didn't work, ended using Parallels and installed outlook with it. But the docs helped me out in some way to get the connection fields
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.