• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 296
  • Last Modified:

Citrix issue

on my Citrix XenApp 5.0 farm some users are facing this. Please refer attached screen shots.
What is this and how to get rid off this.
image001-2078860646.png
image0041245783588.png
0
bubaibhatta
Asked:
bubaibhatta
  • 3
1 Solution
 
strivoliCommented:
Check Windows Application Logs on each member of the farm (how many servers are members of the farm?) for any useful entry such as Errors and Warnings.
0
 
Alan OBrienSystems AdministratorCommented:
try this

1. Open the Systems Properties dialog box. (right-click my computer on the desktop, properties)
2. Activate the Remote tab.
3. Select the Allow users to connect remotely to your computer option.

If this is not on users will not be able to connect to the server
0
 
Alan OBrienSystems AdministratorCommented:
for the other issue try following this technet article

http://support.microsoft.com/kb/966640
0
 
Alan OBrienSystems AdministratorCommented:
and i forgot to mention before doing anything with databases make sure you have a current backup!!!!
0
 
Sekar ChinnakannuStaff EngineerCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now