Solved

Auto-complete stopped working after creating a new profile in OUTLOOK 2010

Posted on 2013-01-02
13
627 Views
Last Modified: 2013-01-20
I had to create a new OUTLOOK profile on Windows 7 PC and started using new profile to open OUTLOOK. Now auto-complete function is not working.
How can I fix this?
0
Comment
Question by:sglee
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 2
  • +1
13 Comments
 
LVL 12

Accepted Solution

by:
ibrahim52 earned 65 total points
ID: 38736620
Make sure the option is enabled. For more info , please visit the link below.

Referred link :
http://www.hosting.com/support/microsoft-outlook-2010-/enable-or-disabled-name-auto-complete-in-outlook-2010
0
 

Author Comment

by:sglee
ID: 38736676
@ibrahim52
"Auto-complete" was already checked by default. I unchecked and rechecked for the hack of it ,but it did not make a difference.
0
 
LVL 1

Assisted Solution

by:Dant7
Dant7 earned 129 total points
ID: 38737021
I have had this issue previously.

Check that the contacts still appear in the 'Suggested Contacts' list within Outlook 2010, these are stored in the Exchange mailbox so will survive a re-profile. Outlook 2010 no longer uses .nk2 files.

If they are in the 'Suggested Contacts' then the only way to get them to work again in the auto-complete is to add them all to a new email and click send. I suggest you make sure that the computer is offline whilst doing this, that way you can remove the email from the Outbox without having to send an email to all of the people.

This is the same workaround for getting the auto complete from imported suggested contacts.
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 
LVL 12

Assisted Solution

by:DLeaver
DLeaver earned 66 total points
ID: 38737091
I have transferred these successfully before between 2010 clients, however it is not quite as straight forward as it used to be with the .nk2 files that Dant7 mentions above.

Instead you need to locate the Stream_autocomplete file in use on the existing profile, this should be recognizable as it will be larger than the other files.  Copy this into the new profile folder and then it is a case of renaming the autocomplete file so that it matches exactly.

This link outlines the process

http://social.technet.microsoft.com/Forums/en-US/officesetupdeployprevious/thread/6350cbf5-e7ed-467a-aeae-3b9ac139c61b

It is trial and error but this will update the cached lookups
0
 
LVL 12

Assisted Solution

by:DLeaver
DLeaver earned 66 total points
ID: 38737098
Found the original article I used, much clearer

http://www.petenetlive.com/KB/Article/0000451.htm
0
 
LVL 12

Assisted Solution

by:ibrahim52
ibrahim52 earned 65 total points
ID: 38737312
This posts from Microsoft forum might help you, let us know.

Referred link :

http://social.technet.microsoft.com/Forums/en-US/exchangesvrclientslegacy/thread/69d72432-4726-4e40-a71b-048033ee33a0
0
 

Author Comment

by:sglee
ID: 38737342
To all -

When I check this folder, I see Autocomplete files. C:\Users\%userprofile%\AppData\Local\Microsoft\Outlook\RoamCache

However new profile created this morning does not take advantage of existing autocomplete list. What happened is that I had to disable this users mailbox (mailbox only) from Exch 2010 Mgmt console and re-create the mailbox and imported PST into the new mailbox.
On the user's PC, I could not use existing default profile 'OUTLOOK' when I just ran OUTLOOK hoping it would connect to his mailbox, but it did not. I figured that it is because new mailbox has been created even if the username/alias is the same.
So I created a new profile, but then auto complete was not working.

But I see all those autocomplete files in "C:\Users\%userprofile%\AppData\Local\Microsoft\Outlook\RoamCache folder".
0
 
LVL 1

Assisted Solution

by:Dant7
Dant7 earned 129 total points
ID: 38737368
Are you able to see the entries in the 'Suggested Contacts' list from within Outlook?
0
 

Author Comment

by:sglee
ID: 38737765
Yes. I think I saw a bunch of entries in suggested contacts.
0
 
LVL 1

Assisted Solution

by:Dant7
Dant7 earned 129 total points
ID: 38737783
Are you able to try adding them to a new email and sending it whilst disconnected from the network as suggested previously? (The disconnected from the network and ensuring Outlook is offline is important else you will send all of the users an email.)

I previously migrated a large number of users as part of a merger and the majority of these tasks were completed manually due to various restrictions and this was the only way we could get the auto-complete entries to work without the necessary files from the old machines. If it is just a one off it might be worth a go.
0
 

Author Comment

by:sglee
ID: 38738109
When i selected ask suggested contacts and pasted into the TO:  field, it inserted not only email address, but also recipient names as well. Is that what is expected?
0
 
LVL 1

Assisted Solution

by:Dant7
Dant7 earned 129 total points
ID: 38739347
If this is how they display in the Suggested contacts folder then yes.

I have found these more detailed steps from another thread.
1. Create a new message.
2. Press the To… button.
3. Select the contact list in the right top corner from which you would like to add the contacts from. Examples; Contacts folder, Global Address List (GAL), Suggested Contacts or a contacts folder in a Public folder.
4. Select the first contact.
5. Scroll all the way down to your last contact.
6. Hold the SHIFT button on your keyboard while clicking on the last contact to select them all.
7. Press the To –> button to add them all to the To… field.
8. Repeat step 3 to 7 if you have contacts in additional lists that you would like to add.
9.  Take your computer offline (turn off wireless or unplug network cable or both)
10. Send the message. Verify it's in your outbox.
11. Close out of Outlook.  
12. Go back in Outlook, delete the message in your outbox.
13. Take your computer back online.
0
 
LVL 1

Expert Comment

by:Dant7
ID: 38750349
Hi,

Did you manage to get this working?
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses

615 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question