Avatar of OAC Technology
OAC Technology
Flag for United States of America asked on

Scanning from Kyocera printers to Windows 2008 R2 share.

We are migrating from Windows SBS 2008 server to a Windows SBS 2011 environment which includes a new Windows 2008 R2 server. Our Kyocera printers (TASKalfa 420i, KM-6030, and TASKalfa 4500i) used to be able to scan to an SMB share on our Windows 2008 SBS server just fine. However, when I try to scan to our new 2008 R2 file server (with the exact same share permissions and file structure) I receive a test failure on the printer and I see this error in the event log of the file server:

Event ID: 4625
An account failed to log on.

Subject:
Security ID: NULL SID
Account Name: -
AccountDomain: -
Logon ID: 0x0

LogonType 3

Account for Which Logon Failed: NULL SID
Account Name: scanuser
Account Domain: KM-NETPRINTERS

Failure Information:
Failure Reason: Unknown user name or bad password.
Status: 0xc000006d
Sub Status: 0xc0000064



If I simply switch the server IP address on the Kyocera back to the old server IP, it works perfectly fine. How can I fix this?

Thank you
Printers and ScannersWindows Server 2008Microsoft Server OS

Avatar of undefined
Last Comment
OAC Technology

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Joseph Daly

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
OAC Technology

ASKER
Everyone is given the Full Control permission on the share. I also double checked the NTFS permissions and they check out as well.
SOLUTION
Michael Dyer

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
OAC Technology

ASKER
This has already been done. I am using a domain user account on the Kyocera scanner.
Michael Dyer

Did you add that user specifically to the share with full control rights?  That should work.
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
OAC Technology

ASKER
Yes, I did
OAC Technology

ASKER
Turns out I needed to unshare the folders, re-apply all of the permissions to all child objects, and then re-share to fix this problem.