citrix client ps 4.0

I am using, I think, citrix 11.0 on my win 7 machines to connect to my ps 4.0 server farms on W2003 - both published apps and the old style ica client config where you can specify an application to start in the client config.

Anyway, my beloved PN is gone.  Am I supposed to be using citrix receiver now?  And if so, which version is compatible with my old setup.

thanks,
gsgi
LVL 13
gsgiAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Sekar ChinnakannuConnect With a Mentor Staff EngineerCommented:
Citrix receiver will work from presentation server 4.5. you need to use online plugin to connect ps4.0 farm.
0
 
Tony JConnect With a Mentor Lead Technical ArchitectCommented:
If you need access to legacy clients, there is a nice list here: http://www.xenappblog.com/downloads/?category=2

You can also use the ICA file creator from Citrix: http://support.citrix.com/article/ctx113472 but that does what it says on the tin and creates ICA files

In an ideal world of course, you'd be looking to upgrade - there's been many versions since 4.0 - but that's not always an option in the real world, is it :-(
0
 
barrykflCommented:
the new citrix server is till compatible i test , but u may still use old version come with PS4
0
 
gsgiAuthor Commented:
Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.