MS Terminal Server licensing error

Our terminal server crashed with a power supply problem which has now been rectified. However when the server is brought up it comes up with an lserver.exe application error &  terminal services do not start (see attached document for full screen print of the error. All other services are runing fine & I can connect to it via RDP  but Im not happy with it
error.pdf
Richard GrayIT & QA ManagerAsked:
Who is Participating?
 
ChrisConnect With a Mentor Commented:
quite possible a hardware issue i.e. faulty memory module after crash, faulty drive

run through basic checks for them, take it down to minimum memory

what OS and SP are you running, reapplying a SP can help to fix issue if its a software corruption
0
 
Richard GrayIT & QA ManagerAuthor Commented:
Its running Windows 2003 server SP2. The system is reporting 3.5gb memory installed...will do as reuested & come back in about an hour
0
 
Richard GrayIT & QA ManagerAuthor Commented:
Ran memory checks all ok, ran drive checks all ok, still the same reapply SP2????
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
ChrisCommented:
does the error come up every time or has it just happened once?

in which case you may want to rule out other processes/programs that run at start up

check what hotfixes have been applied post service pack to you can reapply any of them
0
 
Richard GrayIT & QA ManagerAuthor Commented:
It happens every time.. was ok before the power supply issue.

am going to replace all memory & see if that makes a difference
0
 
barrykflCommented:
Try reinstall and add remove then OK
0
 
Dirk KotteSECommented:
you can build a new licensing server at a different system ...
or uninstall / reinstall the license functions...
... and call the clearinghouse to recreate your licenses.
0
 
Richard GrayIT & QA ManagerAuthor Commented:
Replcaed all the memory chips....problem gone
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.