Link to home
Start Free TrialLog in
Avatar of schilste
schilsteFlag for United States of America

asked on

Exchange 2007 Public folders removal

Migrating to Exchange 2010 hosting all 3 roles from 2007 single box also holding all roles. In process of moving mailboxes over. I am trying to remove public folders from the 2007 box as we no longer have any clients older than 2007. When I try to remove the public folder database I get a message saying "The public folder database contains folder replicas".

When I run  Get-PublicFolderStatistics

[PS] C:\Windows\System32>Get-PublicFolderStatistics

Name                                     ItemCount               LastAccessTime
----                                     ---------               --------------
EX:/o=Company Name/ou=Exchange Ad 0                  1/3/2013 8:13:15 AM
ministrative Group (FYDIBOHF23SPDLT)
StoreEvents{EA9DB63F-1D06-40D8-A183-BF5A 0                  1/3/2013 8:13:15 AM
357DBB78}

It will not let me delete these 2 items, as I believe is necessary to removing the public folder database.
ASKER CERTIFIED SOLUTION
Avatar of Manpreet SIngh Khatra
Manpreet SIngh Khatra
Flag of India image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of schilste

ASKER

When I go to ADSI edit I see the

CN=Second Storage Group
     CN=Public Folder Database

There is nothing under the public folder database container. Do I delete the "Public Folder Database"?


---------------------------------------------------

When I go to my Exchange 2010 Server and click on any of the mailbox databases, it lists
2007server\second storage group\public folder database

It will let me browse for another public folder, but as stated, I don't want to use public folders. Will deleting the entry in ADSI remove this entry?
Yes delete the entry "CN=Second Storage Group" or "CN=Public Folder Database" and simply restart the IS service on  the server

- Rancy
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I believe both ways would have worked. My comment worked for me.