Avatar of sglee
sglee
 asked on

Can't connect to OWA on SBS2011

Mailbox PropertiesOWA fail
Hi,
  I have one user on the network where it fails to run OWA (https://remote.Domain.com/owa) . I can log into his Remote Workplace (https://remote.Domain.com/remote) and see main menu. But it generates the same error (please see above) when I click "Email" from the main menu.
OWA has been working all along until we had exchange mail database corruption and repaired.
Please help.
ExchangeSBS

Avatar of undefined
Last Comment
Cliff Galiher

8/22/2022 - Mon
Amit

What about Outlook?
ASKER CERTIFIED SOLUTION
Cliff Galiher

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
sglee

ASKER
@amitkulshrestha
His outlook seems to be fine. After exchange database repair, I had to erase and re-create his excahnage account on his iPhone and it works fine now.
His outlook was a different story. His desktop that has Outlook2010 and the Terminal Server where OUTLOOK 2010 is being used, it  works well. But we have another Terminal Server where OUTLOOK 2003 is being used and that one locks up from time to time when trying to send email out.  So I figure there is something wrong with his exchange mailbox.

@cgaliher
After the corruption, one particular user mailbox was giving some problems consistently, so I had to export his outlook data into PST, disable one user's mailbox (size >11GB) and re-create the mailbox in Exch Mgmt Console, and import PST into this outlook. Since then all is good including iPhone synch.

The reason I hesitate to going thrue disabling & recreating mailbox is that I learned that after mailbox is re-created, any internal email to this newly created mailbox came back undeliverable. So I had to delete OAB on everyone's computer and download addressbook from GAL. But if that is the only option, I will do that again.
SOLUTION
Amit

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
sglee

ASKER
Here is the error message along with bound back email: the mailbox name is "John Doe Jr"

IMCEAEX-_O=FIRST+20ORGANIZATION_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=JOHN+20JR+20DOE@Domain.local

I saw the follwoing off 2nd article (http://msexchangeguru.com/2012/03/15/x500/ )

/O=EXCH/OU=EXCHANGE ADMINISTRATIVE GROUP (28FHSDHJF23GHYED)/CN=RECIPIENTS/CN=J.Mayers@contoso.com

Is the below correct X500 format for the mailbox?

/O=EXCH/OU=EXCHANGE ADMINISTRATIVE GROUP (28FHSDHJF23GHYED)/CN=RECIPIENTS/CN=JDoeJr@Domain.local
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
Amit

Test it.
sglee

ASKER
so just add that to Email Addresses tab?
Do I need to restart anything for this new address to take effect?
Can I send a test email to that account immediately after adding it and clicking Apply?
Amit

It will work immediately nothing else required.
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
sglee

ASKER
Based on the first link (http://www.simple-talk.com/sysadmin/exchange/exchange-e-mail-addresses-and-the-outlook-address-cache/)
When I run "get-mailbox mailbox_alias| fl legacyexchangedn", I get :

/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=John Doe Jra74

Is this what I need to enter?
sglee

ASKER
SMTP email address windowWhen I try to add new email address, I can't change Email type from SMTP to X500 because E-mail type field is recessed.
SOLUTION
Cliff Galiher

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.