Solved

Port 3268 on AD 2008R2

Posted on 2013-01-03
11
1,846 Views
Last Modified: 2013-01-08
I have verified that in Sites and Services the GC is checked but yet when i do a portquery the 3268 is not listenning.

Any suggestions?
0
Comment
Question by:shoris
  • 5
  • 2
  • 2
  • +2
11 Comments
 
LVL 18

Expert Comment

by:sarang_tinguria
ID: 38741017
check windows firewall or any network firewall
0
 
LVL 57

Accepted Solution

by:
Mike Kline earned 500 total points
ID: 38741019
Check for firewalls and maybe run netmon or wireshark to see if there are any issues.   What he should be seeing is

1
Thanks

Mike
0
 

Author Comment

by:shoris
ID: 38741040
i get LDAP-Check 3268 and 3269 "failed with port not listenning"
I checked firewall all is off.. I have unchecked the GC and rechecked it with a reboot and still there is this error..
0
 
LVL 18

Expert Comment

by:Sushil Sonawane
ID: 38741043
Make sure the port 3268 open in windows firewall... Try to telnet the GC server from remote host and check...
0
 

Author Comment

by:shoris
ID: 38741053
On the server where in the firewall do i make sure that this port is open?
0
 
LVL 57

Expert Comment

by:Mike Kline
ID: 38741057
Do you have telnet installed on any box

if you do run    Telnet servername 3268
0
 

Author Comment

by:shoris
ID: 38741154
I did use putty from another Domain Controller and it gives me "access denied"

Network Error: connection refused.
0
 
LVL 18

Expert Comment

by:Sushil Sonawane
ID: 38741164
try to telnet using windows command prompt.
0
 

Author Comment

by:shoris
ID: 38741190
through the windows - i get "could not open connection to the host, on port 3268:connect failed.
0
 
LVL 3

Expert Comment

by:gaurav2rawat
ID: 38741261
Try netstat -an |find /i "3268" on the gc
If still don't find it listening that means port is not open; try opening the port using this article  
http://www.2x.com/blog/2010/04/tech/configuring-the-windows-server-2008-r2-firewall-to-open-ports-for-2x-solutions/

If its the remote connection problem you're looking at then try port forwarding at the network firewall on which ever device you've at place.
0
 

Author Comment

by:shoris
ID: 38743555
This is absolutely bizare, the firewall ports on the switches are open, its on the server that i get not listenning, I checked the windows Firewall - advanced and 3268 and 3269 is open.. Yest the Active Diretory Web services, also is complaining about the ports not open. This must be something in Windows 2008... Grrrr. I'm chasing a ghost here and unfortunately, I found the same issues on a few other 2008 machines and some 2008 machines don't have this problem.

I did netstat -ano and I did not see at all the 3268 port in use.
0

Join & Write a Comment

Introduction You may have a need to setup a group of users to allow local administrative access on workstations.  In a domain environment this can easily be achieved with Restricted Groups and Group Policies. This article will demonstrate how to…
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now