Link to home
Create AccountLog in
Avatar of shoris
shoris

asked on

Port 3268 on AD 2008R2

I have verified that in Sites and Services the GC is checked but yet when i do a portquery the 3268 is not listenning.

Any suggestions?
Avatar of Sarang Tinguria
Sarang Tinguria
Flag of India image

check windows firewall or any network firewall
ASKER CERTIFIED SOLUTION
Avatar of Mike Kline
Mike Kline
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of shoris
shoris

ASKER

i get LDAP-Check 3268 and 3269 "failed with port not listenning"
I checked firewall all is off.. I have unchecked the GC and rechecked it with a reboot and still there is this error..
Make sure the port 3268 open in windows firewall... Try to telnet the GC server from remote host and check...
Avatar of shoris

ASKER

On the server where in the firewall do i make sure that this port is open?
Do you have telnet installed on any box

if you do run    Telnet servername 3268
Avatar of shoris

ASKER

I did use putty from another Domain Controller and it gives me "access denied"

Network Error: connection refused.
try to telnet using windows command prompt.
Avatar of shoris

ASKER

through the windows - i get "could not open connection to the host, on port 3268:connect failed.
Try netstat -an |find /i "3268" on the gc
If still don't find it listening that means port is not open; try opening the port using this article  
http://www.2x.com/blog/2010/04/tech/configuring-the-windows-server-2008-r2-firewall-to-open-ports-for-2x-solutions/

If its the remote connection problem you're looking at then try port forwarding at the network firewall on which ever device you've at place.
Avatar of shoris

ASKER

This is absolutely bizare, the firewall ports on the switches are open, its on the server that i get not listenning, I checked the windows Firewall - advanced and 3268 and 3269 is open.. Yest the Active Diretory Web services, also is complaining about the ports not open. This must be something in Windows 2008... Grrrr. I'm chasing a ghost here and unfortunately, I found the same issues on a few other 2008 machines and some 2008 machines don't have this problem.

I did netstat -ano and I did not see at all the 3268 port in use.