HELP! How do I disable iMessage??

I have an iPhone 5 and an iPad Mini both with iMessage turned on, able to receive iMessages on both my email address and my phone number.  I have deactivated my iPhone 5 and began using an HTC 8X Windows Phone 8 device.  When my friends with iPhones send me text messages, they're going to my iPad as iMessages - not to my 8X.

I have turned off iMessage on my iPhone 5, and unchecked my cell phone number on the iPad iMessage settings.  I have my wife's iPhone 5 in front of me to test text messaging.  Her phone still wants to send mine an iMessage, but now that I've disabled the mobile number on the iPad I am not receiving them at all.

How can I disassociate my cell phone number from iMessage so that I can get my text messages again?  I'm feeling like an Apple hostage and I don't think I like it...
LVL 4
ITworksAsked:
Who is Participating?
 
Michael DyerSenior Systems Support AnalystCommented:
you should be able to simply go into Settings, Messages and turn iMessage off there.
0
 
ITworksAuthor Commented:
Didn't help...
0
 
ITworksAuthor Commented:
Once I reset network settings on the iPad Mini that fixed it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.