How to remote access an older PC from a Windows 8 Home edition

We have a small SBS 2003 network and we are using Remote Web Work Place (RWW) a lot. One of the users recently bought a Windows 8 Home edition PC and we were not able to make it connect to his work computer.  
If the Win 8 laptop is connected on the internal network I launch Remote Desktop and it connects just fine.  
When at home he starts the RWW (we managed to install the certificate so no more errors there), it comes up with the option to connect at my work computer, it lists the work computers, you can highlight the computer you want and click connect and then stops there, it does nothing.
campinamAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Frosty555Commented:
I just had this issue today.  Basically, it's a bug in SBS 2003's Remote Web Workplace website. Microsoft getting burned by their own horrible keeps-changing-the-rules browser ;)

I found that if I turned on Compatibility Mode in Internet Explorer on the Windows 8 machine then it worked okay for me. Click on the "torn page" icon in the address bar. IE10 will remember this setting for that one website.

Also, make sure your site is in the "Trusted Sites" list. This will let the ActiveX control run without prompting the user with a security dialog.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
campinamAuthor Commented:
We will try your suggestion this evening when we try again to remote connect from home
0
campinamAuthor Commented:
I am sorry it took me so long to answer but my user took her sweet time to call me back.  She did check Compatibility mode and it worked like a charm.  Thank you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.