Avatar of janhoedt
janhoedt
 asked on

Keyboard: switches from language (English to Dutch), Windows 2008 R2

Hi,

My keyboard switches from Dutch (default setting) to English.

Checked:
*regional settings, keyboard settings
*registry keys in HKU\DEFAUL\KEYBOARDLAYOUT\preload, all keys are on 813 (the keyboard I need).

It seems to switch depending on the application I’m in but when I change the keyboard in this application to dutch (f.e. windows explorer), quit and start it again, the keyboard is back in  English.

Only 2 of my 10 vm's in lab have this behaviour. Nothing to do with vmware probably, but still I'll add this as 3rd toppic, just to be sure.

Please advise.

J.
Windows Server 2008Windows OSVMware

Avatar of undefined
Last Comment
Iphonehelper

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Iphonehelper

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
janhoedt

ASKER
Thanks for the input but didn't help me.
Iphonehelper

I tried my best
Sorry :)
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck