Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4534
  • Last Modified:

WYSE Terminal - Showing incorrect date/Time

Hello Everyone
Have several WYSE VX0 terminals ( V10LE )
on the 2nd Jan 2013 all the WYSE terminal date/time changed
Currently all the times are 2days and 8 hours behind
checked and nothing has changed on the wnos.ini file i use
the SNTP serer is up and shows correct time/date.

This is the config used within wnos for
Timeserver=infpv-dc01.mycompany.int Timeformat="24-hour format" Dateformat=mm/dd/yyyy
TimeZone='GMT' ManualOverride=yes Daylight=no Start=030213 End=100213

Regardless of what i do i cannot change the fact it is 2 DAYS behind
0
Shazad Mirza
Asked:
Shazad Mirza
  • 4
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Are you Wyse units syncing?

have you checked the SNTP server and access to it from your LAN?
0
 
Shazad MirzaIT Systems EngineerAuthor Commented:
Hi Hanccocka
THe wyse terminals are syncing with the WNOS.ini
any changes made are reflected on the terminal.
i can view the ini file on the terminal showing any changes have taken effect.
all changes work but the date shows 2Jan2013 ?! which i cannot change ( i can change the time using "gmt + " in the config.

SNTP server checked and time fine and have access from LAN
I cant figure out what has happend with the date / time
0
 
Shazad MirzaIT Systems EngineerAuthor Commented:
Update-We use citrix on standard laptops aswell using same apps eg Outlook
appears only the WYSE terminals show the time problem of being out of Date
All other laptops when lauch outlook via receiver/pna time / dates are fine
0
 
Shazad MirzaIT Systems EngineerAuthor Commented:
Ive figured it out

upgraded all the firmwares on the WYSE terminals to the latest version 7.1.0_33
this has fixed the problem

Thanks for your time
0
 
Shazad MirzaIT Systems EngineerAuthor Commented:
Firmware update resolved issue, this wasnt mentioned by other users ; accepting my own as a solution and adding to knowledgebase
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now