Avatar of Shazad Mirza
Shazad Mirza
Flag for United Kingdom of Great Britain and Northern Ireland asked on

WYSE Terminal - Showing incorrect date/Time

Hello Everyone
Have several WYSE VX0 terminals ( V10LE )
on the 2nd Jan 2013 all the WYSE terminal date/time changed
Currently all the times are 2days and 8 hours behind
checked and nothing has changed on the wnos.ini file i use
the SNTP serer is up and shows correct time/date.

This is the config used within wnos for
Timeserver=infpv-dc01.mycompany.int Timeformat="24-hour format" Dateformat=mm/dd/yyyy
TimeZone='GMT' ManualOverride=yes Daylight=no Start=030213 End=100213

Regardless of what i do i cannot change the fact it is 2 DAYS behind
CitrixVirtualization

Avatar of undefined
Last Comment
Shazad Mirza

8/22/2022 - Mon
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

Are you Wyse units syncing?

have you checked the SNTP server and access to it from your LAN?
Shazad Mirza

ASKER
Hi Hanccocka
THe wyse terminals are syncing with the WNOS.ini
any changes made are reflected on the terminal.
i can view the ini file on the terminal showing any changes have taken effect.
all changes work but the date shows 2Jan2013 ?! which i cannot change ( i can change the time using "gmt + " in the config.

SNTP server checked and time fine and have access from LAN
I cant figure out what has happend with the date / time
Shazad Mirza

ASKER
Update-We use citrix on standard laptops aswell using same apps eg Outlook
appears only the WYSE terminals show the time problem of being out of Date
All other laptops when lauch outlook via receiver/pna time / dates are fine
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
ASKER CERTIFIED SOLUTION
Shazad Mirza

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Shazad Mirza

ASKER
Firmware update resolved issue, this wasnt mentioned by other users ; accepting my own as a solution and adding to knowledgebase