• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 322
  • Last Modified:

Exchange 2007: Managed Content Settings Not being applied

I'm trying to delete emails that are in the Junk E-Mail default folder on Exchange 2007.  I've created Managed Content Settings to delete them after 180 days.

I've set the MRM schedule to run, plus I've run the mailbox folder assistant manually using "Start-ManagedFolderAssistant".  

Nothing seems to be deleting.  If I log into OWA, I can still see Junk Email in my folder older than 180 days.  I've also created "Managed Folder Mailbox Policy" that points to the Junk E-mail folder.

Is there anyway to verify these settings are actually being applied?  As far as I can tell, nothing out of my junk Email is being deleted?

Am I missing a step?
0
BMFC
Asked:
BMFC
  • 2
1 Solution
 
Stelian StanNetwork AdministratorCommented:
To apply "Managed Folder Mailbox Policy" run:
Set-Mailbox -Identity YourUserName -ManagedFolderMailboxPolicy "My Managed Folder Mailbox Policy"

Open in new window


To apply it to more than one user: http://exchangepedia.com/2007/05/applying-managed-folder-policy-to-more-than-one-user.html
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now