Link to home
Start Free TrialLog in
Avatar of DesertDawg
DesertDawgFlag for United States of America

asked on

Outlook 2010 logon

My Outlook 2010, which is connected to our Exchange server, has started asking for logon credentials every time I run the program.

How can I eliminate this?
Avatar of aindelicato
aindelicato

Windows should be passing your credentials via NTLM.

Is your account locked out? Did you password change recently?

A few solutions from TechNet:

* * * * * * * * * * * * * * * * * * * * * * * * * * * *  *

Running Windows 7 x64 in conjunction with Outlook 2010 on an Active Directory Domain with Exchange locally.

Control Panel, User Accounts, Manage your credentials

Under Generic Credentials you will see your Outlook Saved Password.  My belief is the password saved in this area is invalid.  Remove the saved password and log on to Outlook 2010.  It did not prompt me for a password as it used my already authenticated domain login and password.

* * * * * * * * * * * * * * * * * * * * * * * * * * * *  *

Finally I've found a solution to this problem. It seems to be related to a registry problem. The AppData shell reference was incorrect on my system.

Here you can find the solution

http://www.askdavetaylor.com/stop_outlook_from_asking_for_an_account_password.html

The post from JeePee

1. Close all running programs
2. Click on [Start] » Run
3. Type "Regedit" and click [OK]
4. Open the following folder:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
5. Now choose Edit » New » Expandable String Value
6. Enter "AppData" as a name
7. Double click the new entry
8. Enter "%USERPROFILE%\Application Data" in the value data field.
9. Close the registry editor

* * * * * * * * * * * * * * * * * * * * * * * * * * * *  *
Avatar of DesertDawg

ASKER

Thanks for the prompt response.  However, this workstation is running Windows 8 so the registry entries are different.  Suggestions?
Avatar of Manpreet SIngh Khatra
Is this happening to all users or you have some common for the set of users

- Rancy
Did you check account settings in Outlook.

check email account settings. check security settings, may be Always prompt for password is checked
File -> account settings -> email tab -> double click your account
More settings ->Security tab
ASKER CERTIFIED SOLUTION
Avatar of apache09
apache09
Flag of New Zealand image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Account settings are O.K.  It looks like a registry edit might fix this problem if I can find one for Windows 8.
No RSS Feeds, SharePoint Lists, Internet Calendars or Published Calendars have been added but I'm still getting the continuous password prompt.
Turns out that there was an error in the local Windows 8 profile caused by a change in user name when the operator got married!  I removed the old name and everything runs fine.