Solved

Cisco 1811, How to get Internet access on my Laptop?

Posted on 2013-01-05
7
418 Views
Last Modified: 2013-01-11
Hi Guys,

Hope you can give me the last push :-)

I got a Cisco 1811, with on FA0  ( WAN ) acting as a dhcp client and on FA1 ( LAN ) my laptop wich is getting a address form the DHCP Pool.

I receive a ip address on my laptop but it doesn't know the way to get outside.

here is my config:


Building configuration...

Current configuration : 3544 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router-1811
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 BLABLA
enable password BLABLA
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip routing
!
!
no ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.200.0 192.168.200.100
!
ip dhcp pool DATA
   import all
   network 192.168.200.0 255.255.255.0
   dns-server 212.54.40.25
   default-router 192.168.200.1
   lease 8
!
!
!
!
crypto pki trustpoint TP-self-signed-1623916396
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1623916396
 revocation-check none
 rsakeypair TP-self-signed-1623916396
!
!
crypto pki certificate chain TP-self-signed-1623916396
 certificate self-signed 01
  30820244 308201AD A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31363233 39313633 3936301E 170D3133 30313035 31363532
  35335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36323339
  31363339 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100AD29 D515C443 92517F4B 903D97AC B3F744C0 93924489 1EBA9BD2 1C190B4B
  508A73A4 573A28DF F16F34CA 63597891 0D45E032 D9BA41E8 310CB984 D50C6C5F
  ED28F54B 928546F3 82A16C2D B20B27A7 62D151E7 FE782E18 5953E88E B0562053
  CA025DCE 256016A9 14E252D0 5EFCE00B 0C465FC6 C6D32468 78293624 B3C929F7
  B42D0203 010001A3 6C306A30 0F060355 1D130101 FF040530 030101FF 30170603
  551D1104 10300E82 0C526F75 7465722D 31383131 2E301F06 03551D23 04183016
  8014DFCF AC5FCFA1 06BB230A F1572513 1C6B9C10 D682301D 0603551D 0E041604
  14DFCFAC 5FCFA106 BB230AF1 5725131C 6B9C10D6 82300D06 092A8648 86F70D01
  01040500 03818100 4CD662F4 A0672668 3FF9F06A 8C5831DC 54702460 96564218
  A8A360F4 3E4849E5 341DA5A6 39B72549 2965DF3D 0DE03F18 081582CA CD13365E
  7F720EFE 35E4009D 1E169E19 69493B3E 0547DD4A 6CC4AADE 06AAFE42 57A4EC75
  B8921015 5808C313 67160206 5F4BDCB5 CE86BE59 A4D76930 768581C0 4F993CAA
  1A50842C 20BD9754
  quit
username admin privilege 15 password 0 BLABLA
!
!
!
!
!
!
interface FastEthernet0
 description WAN
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 no ip route-cache
 duplex auto
 speed auto
!
interface FastEthernet1
 description LAN
 ip address 192.168.200.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 no ip route-cache
 duplex auto
 speed auto
!
interface FastEthernet2
!
interface FastEthernet3
 shutdown
!
interface FastEthernet4
 shutdown
!
interface FastEthernet5
 shutdown
!
interface FastEthernet6
 shutdown
!
interface FastEthernet7
 shutdown
!
interface FastEthernet8
 shutdown
!
interface FastEthernet9
 shutdown
!
interface Vlan1
 description Lan2
 no ip address
 no ip route-cache
 shutdown
!
interface Async1
 no ip address
 encapsulation slip
 no ip route-cache
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0
!
!
ip http server
ip http authentication local
ip http secure-server
!
access-list 1 permit 192.168.200.0 0.0.0.255
!
!
!
!
control-plane
!
!
line con 0
line 1
 modem InOut
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 privilege level 15
 password blabla
 login local
 transport input telnet ssh
!
no scheduler allocate
end

Hope you can help me! Thanks.
0
Comment
Question by:Vale46
7 Comments
 
LVL 30

Expert Comment

by:IanTh
ID: 38747190
show us start run cmd ipconfig /all
0
 
LVL 21

Expert Comment

by:mcsween
ID: 38747284
Can you post the result from the following command on the router?
show int fa0

Open in new window

0
 
LVL 17

Expert Comment

by:lruiz52
ID: 38747312
Your missing the below command.

router(config)#ip nat inside source list 1 int fa0 overload

Also noticed That you have ip routing disabled (no ip routing). Try enabling it;

router(config)#ip routing
0
What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

 

Author Comment

by:Vale46
ID: 38748222
ipconfig/all
ip: 192.168.200.102
sub: 255.255.255.0
GW: 192.168.200.1
DHCP server: 192.168.200.1
dns: 212.54.40.25 --> is my provider

show int fa0:
Router-1811#sh int fa0
FastEthernet0 is up, line protocol is up
  Hardware is PQ3_TSEC, address is 0015.6205.f7d8 (bia 0015.6205.f7d8)
  Description: WAN
  Internet address is 192.168.100.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:05, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     2142 packets input, 252317 bytes
     Received 1502 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     8349 packets output, 1224384 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

I turned on ip routing and  inserted: router(config)#ip nat inside source list 1 int fa0 overload

Still no go from laptop to the Internet. On the router i can't ping to external servers en domains any more.
0
 

Author Comment

by:Vale46
ID: 38748225
sh ip route:

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

C    192.168.200.0/24 is directly connected, FastEthernet1
     192.168.100.0/24 is variably subnetted, 2 subnets, 2 masks
C       192.168.100.0/24 is directly connected, FastEthernet0
S       192.168.100.254/32 [254/0] via 192.168.100.254, FastEthernet0
S*   0.0.0.0/0 is directly connected, FastEthernet0
0
 

Accepted Solution

by:
Vale46 earned 0 total points
ID: 38748956
Hi guys:

I got the solution to it from a other forum:

replace this:
ip route 0.0.0.0 0.0.0.0 FastEthernet0 permanent
by this:
ip route 0.0.0.0 0.0.0.0 dhcp

Thanks for your replies!
0
 

Author Closing Comment

by:Vale46
ID: 38766425
I got the solution to it from a other forum!
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now