Solved

Connecting 3548-XL to 3560

Posted on 2013-01-05
6
645 Views
Last Modified: 2013-01-06
Hi,

I trying to add a fresh (wiped) 3548-XL to our current network.

The backbone is two 3560's running HSRP.

I've added 2 x 2950's without any problems but when trying to add the
3548-XL I cannot see anything beyond the local IP.

Here is the current setup

_______________________________________________________________________________

hostname sw-************
!
no logging console
aaa new-model
aaa group server radius Radius_Servers
!
aaa authentication login default group Radius_Servers local
aaa authorization network default group Radius_Servers
aaa authorization auth-proxy default group Radius_Servers
aaa authorization configuration default group Radius_Servers
aaa accounting delay-start
aaa accounting nested
aaa accounting update newinfo
aaa accounting exec default start-stop group Radius_Servers
aaa accounting system default start-stop group Radius_Servers
enable secret 5 ************************
enable password 7 ***************
!
username cisco**** password 7 **************************
!
!
!
!
ip subnet-zero
ip domain-name ****.com
ip name-server 10.42.7.100
ip name-server 10.42.7.110
!
!
!

!
interface GigabitEthernet0/1
 switchport trunk allowed vlan 1,41,1002-1005
 switchport mode trunk
!
interface GigabitEthernet0/2
 switchport trunk allowed vlan 1,41,1002-1005
 switchport mode trunk
!
interface VLAN1
no ip address
shutdown
!
!
interface VLAN41
 ip address 10.42.0.19 255.255.0.0
 ip helper-address 10.42.7.100
 ip helper-address 10.42.7.110
 ip helper-address 10.42.7.120
 no ip directed-broadcast
 no ip route-cache
!
ip default-gateway 10.42.202.1
no ip http server
ip radius source-interface VLAN41
logging trap notifications
logging facility local6
logging source-interface VLAN41
logging 10.42.20.10
access-list 1 remark Access List for SNMP access
access-list 1 permit 10.42.0.84
access-list 23 permit 10.0.0.0 0.255.255.255
snmp-server engineID local **************
snmp-server community public RO
snmp-server community public@es0 RO
snmp-server community snmp-comm RO 1
snmp-server contact IT Support *******************
snmp-server enable traps vlan-membership
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps vtp
snmp-server host 10.42.0.84 trap snmp-comm
radius-server host 10.42.7.100 auth-port 1812 acct-port 1813 timeout 5 key 7 *************

radius-server host 10.42.7.110 auth-port 1812 acct-port 1813 timeout 5 key 7 *************

alias exec tftpback copy running-config tftp://10.42.0.100/*********/Switches/sw
-********/sw-************-confg
!
line con 0
 length 45
 transport input none
 stopbits 1
line vty 0 4
 access-class 23 in
 exec-timeout 5 0
 password 7 ********************
 length 0
line vty 5 15
 access-class 23 in
 exec-timeout 5 0
 password 7 ************
 length 0
!
ntp server 10.42.1.10
end



(VTP Mode set to Client, V2)
________________________________________________________________________

3560's Vlan Information


interface Vlan41
 description ***********
 ip address 10.42.202.1 255.255.0.0
 ip helper-address 10.42.7.100
 ip helper-address 10.42.7.110
 ip helper-address 10.42.7.120
 standby priority 200
 standby 41 ip 10.42.202.2
 standby 41 priority 10

_______________________________________

interface GigabitEthernet0/4
 description "Connx to *******"
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 41
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 queue-set 2
 mls qos trust cos
 macro description cisco-switch
 auto qos voip trust
 spanning-tree link-type point-to-point

Thankyou in advance.
0
Comment
Question by:Mongo Peck
6 Comments
 
LVL 20

Expert Comment

by:agonza07
ID: 38747760
You got switchport trunk allowed vlan 41

so you'll only see that vlan...
0
 

Author Comment

by:Mongo Peck
ID: 38747765
Yep .. but I cannot connect to the Vlan 41 ip on the 3560 which is the default gateway ?
0
 
LVL 10

Expert Comment

by:mat1458
ID: 38748196
Can you do a show ip interface brief? If interface vlan41 is down/down you might have a VTP problem. Can you add show vtp status as well?
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 
LVL 10

Expert Comment

by:mat1458
ID: 38748199
Not knowing what software you have on the 3560, can you add a vlan allowance for VLAN 1? I know that VTP should normally be transported regardless of the allowance but there might have been issues.
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 38748394
Would held to see the output of a "show vlan brief" and "show int trunk" for the switches.

Could be DTP isn't running and the trunk isn't matched. If so, force the XL to use 802.1q since it defaults to ISL.

switchport trunk encapsulation dot1q

Open in new window


Or VLAN 41 could be missing.  In which case, create it.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 38748901
So what was the problem?
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Read-only SNMP string example ? 7 74
How to make my old USB printer wireless? 71 154
Packet Tracer Router to Router 10 60
WAN Site Edge Routers 15 50
Hello , This is a short article on how would you go about enabling traceoptions on a Juniper router . Traceoptions are similar to Cisco debug commands but these traceoptions are implemented in Juniper networks router . The following demonstr…
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now