Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 631
  • Last Modified:

MS Word 2010. 'Add to dictionary' function disabled

When I key my own name into an MS Word 2010 .docx, it is underscored as a spelling error.

But the autocorrection options don't include my name and the 'Add to dictionary' function is disabled.

Plainly some settings are wrong. But I'm unable to figure out which ones.

Help, experts, please.

Gordon
0
Gordon_Atherley
Asked:
Gordon_Atherley
  • 2
1 Solution
 
DarinTCHSenior CyberSecurity EngineerCommented:
have you looked t the MS article on custom dictionary

http://support.microsoft.com/kb/322198

you can also do things like check and uncheck the dictionary
choose proofing
change lang to english then back to all langs

in dire circumstance you could repair...last resort

do you have any older custom dictionaries associated
0
 
Gordon_AtherleyAuthor Commented:
Thanks DarinTH, I'll check things out as you suggest and get back.
0
 
Gordon_AtherleyAuthor Commented:
Many thanks for the leads, which I used.

After working through the leads with various .docx documents, I discovered that the problem occured with only one paticular document.

But that document is one that I use as a template, which means that  'Add to dictionary' is disabled every time I use it and save it under a different name.

So the solution is to create a new template!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now