Link to home
Start Free TrialLog in
Avatar of vicky19
vicky19

asked on

Email missing in Outlook

A user complained that a some emails sent did not reach the recipients. I did send a test E-Mail to myself which arrived ok, but does not show up in the Sent items folder for some reason ?

AlreadyTried:
Switich Outlook to Offline and back Online again.
Outlook cache mode off / on.

So I need to get all the mail in the Outbox sent and figure out why, according to the sent items folder the last mail that was sent was over a week ago!

Thanks in Advance
SOLUTION
Avatar of nobus
nobus
Flag of Belgium image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of vicky19
vicky19

ASKER

Nobus, if the issue is with Outlook would it be for all machines ? Can you brief this option or share some others

Thanks
i don't understand the above; first yousaid  " auser' has the problem, now you ask "if the issue is with Outlook would it be for all machines ?"

from this reaction, i assume that the user is one of many - probably on a domain?
Avatar of vicky19

ASKER

Yes sorry for the confusion
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of vicky19

ASKER

Most of them are Outlook 2010
>>  Yes sorry for the confusion  <<  nothing to be sorry  about, but explain your situation, for better help, plse?
Avatar of vicky19

ASKER

Thanks Nobus so any other suggestions as i would only be able to try with thing tomorrow

cpmcomputers, checked the article will see if this can help

Regards
See if users having issues are using Rules. Outlook rules have a habit of causing issues. Remove the Outlook Rules, test to see if there is any improvement. You can always restore the rules.

... Thinkpads_User
Avatar of vicky19

ASKER

Cmpcomputers, i got one users laptop and strangely the article helped. Now my question would be if i can get one other user working is there a way i can push this from some GPO or some tool as this client has 22 users but most are field users who havent yet reported the issue (Many on leave so will have to check others as well) not sure if some update screwed thing or what

Thinkpads_User, i tried but no difference

Nobus, will try with your option if erlier ones dont work

Thanks Everyone
Sorry I have no information how to apply this through Gpo

Other experts ?

If it is a simple fix fir limited users maybe just deal with them as the users serve them up ?
ask for more help - use the request attention
Avatar of vicky19

ASKER

Not sure some worked just a charm but others required a repair or re-install totally

Was a bit of pain to work manually with all but fine as it was a small number

Thanks a lot guys
tx for feedback