?
Solved

Windows 7 32bit shared drives and file attachments in IE9 web mail will not attach

Posted on 2013-01-06
8
Medium Priority
?
437 Views
Last Modified: 2013-01-16
I have a Windows Pro 32bit PC that has multiple user ID's on it.  I also have a shared folder on it and have mapped a drive to it.  When I use IE9 to open web mail on AT&T site and try and attach a file from the mapped drive it states I don't have access rights to do this.  If I use FireFox it works great.

The user is an Administrator and has full rights to this shared folder.  I reset IE9 back to defaults and that did not help.

Can anyone tell me why IE9 will not work?
0
Comment
Question by:sambec22
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 15

Expert Comment

by:Jeff Perkins
ID: 38748700
Have you tried IE9 in compatability mode?
0
 
LVL 6

Expert Comment

by:archerslo
ID: 38748757
Perhaps you're missing an update. This seems closely related:

http://support.microsoft.com/kb/2589171/en-us
0
 

Author Comment

by:sambec22
ID: 38754569
No none of this worked.  IE9 states while attaching a file to web mail:
P:\ is not accessable
Network access denied
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 15

Expert Comment

by:Jeff Perkins
ID: 38754603
Ok if you have checked to make sure there are no security updates, then you will need to switch to compatability mode before you log into your att account.  Do you know how to do this?
0
 

Author Comment

by:sambec22
ID: 38754741
If your talking about IE Compatability mode I tried this before I logged in to the AT&T account and it did not work.
0
 
LVL 15

Expert Comment

by:Jeff Perkins
ID: 38754814
Have you tried emailing att support to see if you could get any help from them?

I'm skeptical, but you never know when you might run into one of the few support people with the pride to do a good job.

Other than the security settings on your IE. You might try lowering the security, or setting it to default, or lowering it temporarily and test.  You might also try turning off protected mode. Not sure if it's related, but worth testing to find out.

If none of that works, I'm going to suggest using a work around, either a different browser, which makes me think it's a security setting, or perhaps, just copy the attachment to local drive before attaching, then delete or copy back.  Not sure how often you are doing this, so not sure how difficult it would be to use a work around.
0
 

Accepted Solution

by:
sambec22 earned 0 total points
ID: 38768729
Here is the real solution to the problem:

Configure the EnableLinkedConnections registry value. This value enables Windows Vista or Windows 7 to share network connections between the filtered access token and the full administrator access token for a member of the Administrators group. After you configure this registry value, LSA checks whether there is another access token that is associated with the current user session if a network resource is mapped to an access token. If LSA determines that there is a linked access token, it adds the network share to the linked location.
To configure the EnableLinkedConnections registry value, follow these steps:
1. Click Start, type regedit in the Start Search box, and then press Enter.
2. Locate and then right-click the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Poli cies\System
3. Point to New, and then click DWORD Value.
4. Type EnablelinkedConnections, and then press Enter.
5. Right-click EnableLinkedConnections, and then click Modify.
6. In the Value data box, type 1, and then click OK.
7. Exit Registry Editor, and then restart the computer.
0
 

Author Closing Comment

by:sambec22
ID: 38782014
No one else came up with this.
0

Featured Post

Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question