Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

OWA issues

Posted on 2013-01-06
16
Medium Priority
?
493 Views
Last Modified: 2013-01-07
I'm running Exchange 2010 via SBS2011.  My Remote Web Workplace works fine remotely and internally.  However OWA does not.  I must add https:// in the beginning of the url in order for it to work.  If I don't, I get the 'Problem Loading Page' error.

Ideas?
0
Comment
Question by:creativenetworks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 7
16 Comments
 
LVL 1

Expert Comment

by:xenoninfotech
ID: 38749033
Hi

You should be accessing owa by https://   only .

Have you installed a trusted certificate.

Thanks

Xenoninfotech
0
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 38749105
0
 

Author Comment

by:creativenetworks
ID: 38749131
yes using a GoDaddy 3rd party UCC SSL
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 38749135
Had you checked the provided link ?
0
 

Author Comment

by:creativenetworks
ID: 38749142
Reading it now.  What's unusual is that internal to the LAN, whey you type www.domainname.com/owa it goes to the proper website, but external to the lan, it does not and requires you type https:// in front of it in order for it to work.
0
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 38749155
Seems that you are publishing OWA on TMG or another firewall.... make sure that http port 80 is forwarded to exchange server...

but again it is not a good idea to access it without https.

If the firewall is TMG, you need to create a deny rule to redirect http://mail.domain.com/ https://mail.domain.com/owa
0
 

Author Comment

by:creativenetworks
ID: 38749163
It's a sonicwall TZ200.  Port 80 shows open via port checker.
0
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 38749165
try to telnet from outside to exchange public ip on port 80?
0
 

Author Comment

by:creativenetworks
ID: 38749170
I just rechecked and port 80 is showing closed.  what the heck?
0
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 38749171
Check the firewall, and if you enable http, make sure to confure http to https redirection as per the above link.
0
 

Author Comment

by:creativenetworks
ID: 38749194
when I check the bindings in IIS they all point correctly.
0
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 38749196
and the sonicwall firewall ? does it configured to forward http traffic to exchange server ?
0
 

Author Comment

by:creativenetworks
ID: 38749197
I'm not a sonicwall expert but it looks right
0
 
LVL 23

Accepted Solution

by:
Suliman Abu Kharroub earned 2000 total points
ID: 38749200
If you can access http from internal then it must be the sonicwall blocking http traffic from external or not forwarding it to exchange server ..
0
 

Author Comment

by:creativenetworks
ID: 38749203
You've got to be right.  I'm gonna call Sonicwall.
0
 

Author Comment

by:creativenetworks
ID: 38749227
Had to create a NAT policy in Sonicwall that went from Public IP to Private open.  Opened Port 80 then could access OWA successfully.,
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question