Avatar of stives1974
stives1974
 asked on

POP3 failed logins Exchange 2010

Hello Experts Exchange

I have an issue with pop3 logins in an Exchange 2010 DAG environment.   WE have two servers holding the Mailbox Server role and one holding the CAS and Hub Transport roles.  The passive Mailbox server is in another site, there is no firewall in between.

Everything works fine when mailboxes are on the active mailbox database but were failing recently.  Upon logging into the Exchange Management Console we noticed that the Exchange server had failed over to the copy mailbox server.  Once we moved the active copy back the the original server pop3 logins worked again.

To test I have created a single instance database and mailbox on the passive copy server and pop3 logins fail with the error "-ERR Login Failure. Unknown Username or password"

Help much appreciated.
ExchangeEmail Servers

Avatar of undefined
Last Comment
ArneLovius

8/22/2022 - Mon
ArneLovius

Are your mailbox servers in different subnets ?

Did OWA continue to work ?
Manpreet SIngh Khatra

Do we have a GC on the other site ?
Ideally its said that any Active site should have the CAS for login

Also ensure if from the Second site you can telnet with port for POP3 to the CAS server

- Rancy
stives1974

ASKER
Thanks for the responses.

I can telnet to the cas server on port 110 from the secondary site and get the banner
+OK The Microsoft Exchange POP3 service is ready.

Webmail still works.

The mailbox and cas server are in different subnets.

There is a GC in both sites.
Your help has saved me hundreds of hours of internet surfing.
fblack61
ASKER CERTIFIED SOLUTION
ArneLovius

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
stives1974

ASKER
They are in different AD sites.  Is this a requirement for pop3?  Normal mapi email works ok for the mailbox on the secondary site.
Rick Hobbs

Yes.  "every site with a Exchange server with mailbox server role installed needs a CAS, period."
Check this link:

http://www.petri.co.il/forums/showthread.php?t=44521
stives1974

ASKER
Many thanks, installing a local CAS box fixed the issue.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ArneLovius

I do not understand the complaint from Rancy.

My post 38750996 is the first post to question there being a second AD site, and to state the requirement for a CAS server.

The post from Rancy included two questions that were not relevant to the issue, however "Ideally its said" is not stating a requirement.

I would suggest 3) keeping the answer as is.
Manpreet SIngh Khatra

ID: 38750486

Ideally its said that any Active site should have the CAS for login

- Rancy
ArneLovius

@Rancy

The part you have highlighted does not say Active Directory, I do not disagree that it could be implied, but from the original post it was just physical sites that had been mentioned.

You said Ideally this would indicate a "nice to have" rather than a "must have" which is the case.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck