troubleshooting Question

POP3 failed logins Exchange 2010

Avatar of stives1974
stives1974 asked on
ExchangeEmail Servers
10 Comments1 Solution657 ViewsLast Modified:
Hello Experts Exchange

I have an issue with pop3 logins in an Exchange 2010 DAG environment.   WE have two servers holding the Mailbox Server role and one holding the CAS and Hub Transport roles.  The passive Mailbox server is in another site, there is no firewall in between.

Everything works fine when mailboxes are on the active mailbox database but were failing recently.  Upon logging into the Exchange Management Console we noticed that the Exchange server had failed over to the copy mailbox server.  Once we moved the active copy back the the original server pop3 logins worked again.

To test I have created a single instance database and mailbox on the passive copy server and pop3 logins fail with the error "-ERR Login Failure. Unknown Username or password"

Help much appreciated.
ASKER CERTIFIED SOLUTION
ArneLovius

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 10 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros