Link to home
Start Free TrialLog in
Avatar of wolfcamel
wolfcamelFlag for Australia

asked on

outlook mailbox full error - but not full

Hi,
I have an outlook 2010 client, connected to exchange 2010 server on SBS 2011
When I first set up the account I hadn't set the mailbox sizes, so when mail was imported it eventually gave a mailbox full error.
However, since then I have set the mailbox size for this user to unlimited and for the server to unlimited.

I am having no problem sending and receiving mail, however Outlook displays the red cross and "Mailbox Full  Your mailbox is full, you may not be able to send or receive items" message at the top of outlook, and a similar message when I send mail.

If I connect from my laptop or with OWA there is no error, and like I say there is no actual problem besides the annoyance of the error message.

I don't want to create a new profile, even though I am confident this will fix it - there are too many things configured the way I like this
Avatar of Kent Dyer
Kent Dyer
Flag of United States of America image

Have you tried SCANPST/SCANOST to see if that helps in this issue?  Sounds like a corrupt file/profile..

HTH,

Kent
did you check that how much space are you using on outlook ?
Avatar of wolfcamel

ASKER

it is definitely a big mailbox - around 10Gb - which is one of the reasons why I don't want to create a new profile as it will take ages to resync a local ost.

I have run the compact option on the local ost file with no improvement.

like I said - everything works - it just appears that the local outlook hasn't received an update from the server that the mailbox is not full.
ASKER CERTIFIED SOLUTION
Avatar of Neil Russell
Neil Russell
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
thanks - I experimented quite a bit but in the end - deleted the OST.
doing it this way kept my profile settings, and got rid of the error - just a long time to sync!

I have another odd problem, that deleting the OST file has changed rather than fixed - but I am opening another question for.
thanks
workaround rather than a fix - so graded as B - thanks