Solved

Outlook 2010 Intermittently goes into Offline Mode

Posted on 2013-01-07
12
2,606 Views
Last Modified: 2013-02-04
I have a client who is running Outlook 2010 on her Windows 7 PC.
She finds that Outlook intermittentyly goes into Offline mode withough her doing anything.

She then has to click on Work Offline button to deactivate it so that she can send and receive email.

HYas anyone else come across such and issue where Outlook 2010 just goes into Offline mode?

There has also been a few occassions where she has not been able to turn the offline mode off, so she just leaves it till later and she is then able to do it.

She has Service Pack 1 installed.

The only thing I can try now is to uninstall Office 2010 and then reinstall it and see if that fixes anything.

Any other suggestions would be welcomed!
0
Comment
Question by:mbelletty
  • 5
  • 4
  • 3
12 Comments
 
LVL 13

Expert Comment

by:Alexios
ID: 38750076
Hello
Does her laptop have Office Communicator installed?
0
 

Author Comment

by:mbelletty
ID: 38750085
Not sure about that.  I dont think it does.

Why do you ask?
0
 
LVL 13

Expert Comment

by:Alexios
ID: 38750094
Because Office Communicator has some bugs in cooperation with Outlook and one of the symptoms is as you described it

So, try to create a new Outlook profile as the existing profile has somehow become corrupted

No need to re-install Office or even Outlook
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 
LVL 7

Expert Comment

by:SvenIA
ID: 38750095
1.On the Tools menu, click E-mail Accounts, click View or change existing e-mail accounts, and then click Next.

 2.In the Outlook processes e-mail for these accounts in the following order list, click Microsoft Exchange Server, and then click Change.

 3.Click More Settings.  click Manually control connection state, and then click Connect with the network.
0
 
LVL 13

Expert Comment

by:Alexios
ID: 38750097
To create a new Outlook profile go to Mail (32 bit) in the Control Panel (Windows 7).

    Click on the Show Profiles button under Profiles.
    Click on the Add button.
    Give the new profile a different name from your existing profile.
    Follow the instructions and Outlook will connect to the Exchange server and automatically create a new profile.
    With a new profile, you can now have Outlook prompt you regarding which profile you want to use when Outlook starts.  You can also specify one of the profiles for Outlook to use automatically.
    If you specify a profile, be sure you specify the new one you just created.  This will ensure Outlook will start up and look for a connection to the Exchange server rather than ignore the Exchange server and Work Offline.
0
 

Author Comment

by:mbelletty
ID: 38750111
SvenIA you lost me at step 1.  Where is the Tools Menu in Outlook 2010???

Kostasp I have previously created a new profile and the same issue arises.

The client is setup on a POP email setup
0
 
LVL 7

Expert Comment

by:SvenIA
ID: 38750119
Sorry about that.....

File > Info > Account Settings > change

Then click more settings. On the general tab you can see the settings i mentioned.
0
 

Author Comment

by:mbelletty
ID: 38750174
SvenIA I am presuming this is for Exchange Email Setups only.  

I am referring to a POP setup
0
 
LVL 7

Expert Comment

by:SvenIA
ID: 38750184
Ok sorry, i presumed you had an Exchange environment.
0
 
LVL 13

Expert Comment

by:Alexios
ID: 38750348
I suppose that you have already done these steps


    Open Microsoft Outlook.
    Click on the Send/Receive tab located at the top left of the Outlook screen.
    In the Preferences section of the Send/Receive toolbar, click on the Work Offline button.

But note that
A user should only click the Work Offline button in order to turn it off. The user should not click this button if it does not already appear to be activated.
0
 

Author Comment

by:mbelletty
ID: 38750748
Yes already done that.
It goes online most of the time that way, but sometimes stays offline
0
 
LVL 13

Accepted Solution

by:
Alexios earned 500 total points
ID: 38750809
Open Outlook in safe mode and check it

If it works fine then disable all add-ins and check it again in normal mode
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

789 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question