Citrix server cant launch any published applications

Hi,

When I am launching Citrix Applications from an Application Server (XA 5.0 on Win 2003), i am unable to launch any applications. When i am trying to launch DSC from the Applications server, I cant launch it, it says there is an unknown error has occurred and the check that MFCOM service is running. I checked that MFCOM and restarted it. Still the problem persists. I tried to publish a test application from the server it published but again that too didnt launched.
 Please help...
bubaibhattaAsked:
Who is Participating?
 
Sekar ChinnakannuStaff EngineerCommented:
Did IMA service is running? try to recreate the lhc using dsmaint recreatelhc and check. Also check http://support.citrix.com/article/CTX112808
0
 
bubaibhattaAuthor Commented:
Yes IMA is running. I did recreate LHC also. They are just fine
0
 
Vijaya Reddy Pinnapa ReddyCommented:
Please check event viewer. If you found any event id related to IMA service, please post them here.
0
 
Sekar ChinnakannuStaff EngineerCommented:
Is XTE Service is running?
0
 
Ayman BakrSenior ConsultantCommented:
Check your Data Collector server for any error messages in the event viewer. Also check that the IMA on the Data Collector is up.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.