Avatar of bubaibhatta
bubaibhatta
 asked on

Citrix server cant launch any published applications

Hi,

When I am launching Citrix Applications from an Application Server (XA 5.0 on Win 2003), i am unable to launch any applications. When i am trying to launch DSC from the Applications server, I cant launch it, it says there is an unknown error has occurred and the check that MFCOM service is running. I checked that MFCOM and restarted it. Still the problem persists. I tried to publish a test application from the server it published but again that too didnt launched.
 Please help...
Citrix

Avatar of undefined
Last Comment
Ayman Bakr

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Sekar Chinnakannu

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
bubaibhatta

ASKER
Yes IMA is running. I did recreate LHC also. They are just fine
Vijaya Reddy Pinnapa Reddy

Please check event viewer. If you found any event id related to IMA service, please post them here.
Sekar Chinnakannu

Is XTE Service is running?
Your help has saved me hundreds of hours of internet surfing.
fblack61
Ayman Bakr

Check your Data Collector server for any error messages in the event viewer. Also check that the IMA on the Data Collector is up.