Avatar of Johne75
Johne75
 asked on

Internet Explorer 10 Windows 8

When using IE 10 Tile on the start menu in Windows 8 I try to connect to our RDS server (2008 R2) for remote apps I get the Default ActiveX Error not installed...When I open up the same site on the desktop it works. Initially the remote app icons didnt show but when I clicked the compatibility mode they did. How do I get it to work on the start menu when using the Tile
Internet ProtocolsWindows 8Windows Server 2008

Avatar of undefined
Last Comment
setasoujiro

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
setasoujiro

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Johne75

ASKER
Thanks, I did see this Article guess i wasnt paying attention (at all) What about on the server side? This is the remote app site out of the box for RDS 2008R2. One would think Microsoft would want this to work on their new interface in WIN 8. I bet Server 2012 wont require Active X for the RDS. Any thoughts for Server RDS 2008 R2 to get this to work.
SOLUTION
setasoujiro

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy