Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1222
  • Last Modified:

Win2003 Server IIS comma dot issue

Hi

I have a web app deployed on a Win2003 Server IIS 6 and it works well .... I built a new Win2003 server and tried to deployed to same application on it ..... I kept the same regional settings as the old one .... it is really a same copy of the old server ..... however, my web app that I deployed on the server have an issue which is related to IIS settings ... as all numeric data are displayed with COMMA (,) as decimal separator instead of DOT (.)

I cheked some web solutions and I found this one that I would like to get more details about it .....

http://stackoverflow.com/questions/3882864/how-do-i-set-the-correct-decimal-separator-in-iis-6-0 

Can someone saw this issue before and have any idea on how I can resolve it

Thanks
0
venmarces
Asked:
venmarces
1 Solution
 
venmarcesAuthor Commented:
I resolved the issue by changing the Regional Settings of the Network-Service user in the Registery of my Web Server .....

here is a link

http://www.techtalkz.com/windows-server-2003/39724-change-profile-used-network-service.html
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now