Solved

Sound no work after hibernate

Posted on 2013-01-07
3
324 Views
Last Modified: 2016-11-23
I have a Dell Lattitude D810 laptop with an internal audio card that is not that great, so I connected an external device - a Tascam US-144 MKII.  This allows me to use music programs with a piano keyboard - without latency problems. The Device works via USB.

Connecting the device solved one big problem but created another that is a little irritating.  When I hibernate the computer and the un-hibernate, the sound no longer works.  I have found a solution.  I go into Change System Sounds (in Windows) and in properties, disable the device, then re-enable it.  Once it's re-enabled things work as they should.

I'm just wondering if there is a way around this - some setting or something.  If not, is there an easier way to reset things?  It's kind of a drag to have to go through all those button clicks to get reset after hibernating.
0
Comment
Question by:WoodrowA
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 10

Expert Comment

by:stu215
ID: 38751551
You could try going into the Power Management settings and turn off hibernate?
( I find it causes various different issues for me and doesnt always come out of hibernate )

- I just change the power management settings to use the screen saver after 15 minutes with the logon screen upon waking.  I also set the monitor to turn off after 30 minutes.  This keeps the applications and all the stuff running while still saving energy by turning the monitor off...

To do this:
- Go to "Control Panels"
-- "Power Options"
--- "Change Plan Settings" - the one you currently have selected
--- Set : "Put the computer to sleep" to "Never" & Turn off Display to 30 mins.

Or is this a laptop your running on that you are concerned about battery life?

You might also try :
- Go to "Control Panels"
-- "Power Options"
--- "Change Plan Settings" - the one you currently have selected
--- "Change advanced settings"
--- Expand the "USB Settings"
--- Disable the USB Suspend setting
0
 
LVL 25

Accepted Solution

by:
TempDBA earned 500 total points
ID: 38752193
0
 

Author Closing Comment

by:WoodrowA
ID: 38755356
Thank You
0

Featured Post

The Ultimate Checklist to Optimize Your Website

Websites are getting bigger and complicated by the day. Video, images, custom fonts are all great for showcasing your product/service. But the price to pay in terms of reduced page load times and ultimately, decreased sales, can lead to some difficult decisions about what to cut.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A clone is a duplicate copy. Sheep have been cloned and maybe someday even people will be cloned, but disk cloning (performed by the hard drive cloning software) is a vital tool used to manage and protect data. Let’s look at what hard drive cloning …
On some Windows 7 (SP1) computers, Windows Update becomes super slow even the computer is reasonably fast.  There's one solution that seemed to have worked well for me (after trying a few other suggested solutions).
This Micro Tutorial will go in depth within Systems and Security in Windows 7 and will go into detail regarding Action Center, Windows Firewall, System, etc. This will be demonstrated using Windows 7 operating system.
Notifications on Experts Exchange help you keep track of your activity and updates in one place. Watch this video to learn how to use them on the site to quickly access the content that matters to you.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question