• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 415
  • Last Modified:

remove windows xp user logon profile

normally when we reinstall windows xp, before we create any username, windows would start up, goes into windows without prompting for username and password. Sometimes, somehow there is a logon page with username = user, no password and we can login only after clicking enter to bypass the logon page. how can we remote this pop up everytime we start up or re-login to windows?
0
grnow
Asked:
grnow
  • 2
  • 2
2 Solutions
 
BlueComputeCommented:
Hi grnow,

 to remove the login page entirely, go to Start > Run , enter 'control userpasswords2'  and press enter.  On the screen that appears, uncheck the box 'Users must enter a username and password to use this computer'.

Let me know if that doesn't sort it for you.
0
 
John HurstBusiness Consultant (Owner)Commented:
If you wish autologon, follow this Microsoft Support article:

http://support.microsoft.com/kb/315231

However, as noted in the article, this is a security risk and I do not recommend it. Always use passwords.

... Thinkpads_User
0
 
BlueComputeCommented:
Just given this a bit more thought. What's probably happened here is there's more than one local user account on that PC. When Windows XP is installed, depending on several choices made as part of the install, you'll have either a single account called "Administrator", or 2 accounts, once called "Administrator" and one with a different name, "User" in this case.
With Windows XP, if there is ONLY ONE local account, and that account has no password, it will be logged on automatically. If there's more than one user account on the PC, or the one account that's present has a password, Windows will present the logon prompt.
The solution depends a little on  what you want to achieve. If you just want one account, which always logs on, log on as Administrator and delete the account called "User" from the user section of the control panel. If you want to keep using the account called "User", but have it log on automatically, follow the instructions above.
0
 
grnowAuthor Commented:
Hi, using the fix it option from microsoft article 315231 works
0
 
John HurstBusiness Consultant (Owner)Commented:
@grnow - Thanks. I am pleased you got it working.

... Thinkpads_User
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now