Avatar of marceloNYC
marceloNYC
Flag for United States of America asked on

Need to edit in a domain controler local security policy the option Domain Controller: LDAP server signing requierements

Dear Exteperts:

I am working on getting our Cisco Unity system to work with our LDAP and I need to unchecked this option "Domain controller: LDAP server signing requirements" located in the Local Security Policy of our domain controllers. Unfortunately is gray out for me to make a change. I need to know how to go by making this change. Domain-Controller.docx

Thanks for your help!
Windows Server 2008Active Directory

Avatar of undefined
Last Comment
Sarang Tinguria

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
convergint

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
SOLUTION
Sarang Tinguria

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
marceloNYC

ASKER
I can't make the change it is saying that "The system cannot find the file specified" Failed to saveDomain-Controller.docx
marceloNYC

ASKER
The file is there by the way... I am sure it needs some editing
Sarang Tinguria

Check your DNS settings make sure its pointing to internal Valid DNS only ...No public IP's should be there in TCP/IP of DC

How we should Configuere DNS on our DC :-->

Every DNS server should Point to its own IP as a primary DNS and DNS located in remote site as a secondary DNS in TCP/IP properties
All the unused NIC's to be disabled
Valid DNS Ip from ISP to be configuered in DNS forwarders Do not configuere local DNS in forwarders
Public DNS IP's Should not be used at any NIC Card except Forwarders
Domain Controllers should not be multi-homed
Running VPN server and RRas server makes the DC multihomed refer http://support.microsoft.com/default.aspx?scid=kb;en-us;272294


If anything above is incorrect please correct it and run "ipconfig /flushdns & ipconfig /registerdns " and restart DNS service using "net stop dns & net start dns"

DNS best practices
http://technet.microsoft.com/en-us/library/cc778439(v=WS.10).aspx

Checklist: Deploying DNS for Active Directory
http://technet.microsoft.com/en-us/library/cc757116(v=ws.10)

DNS Arguments

http://blogs.technet.com/b/askds/archive/2010/07/17/friday-mail-sack-saturday-edition.aspx#dnsbest
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
marceloNYC

ASKER
Saranga Tingura, you are saying is a DNS issue why I cannot edit the group policies in Active Directory?
Sarang Tinguria

Some times due to DNS issue it may happen as I have came across this condition before and the server had Public DNS configured BTW have you cross checked DNS
marceloNYC

ASKER
Thank You so much guys! Have a good one!
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Sarang Tinguria

Hope the issue got resolved ..I guess you have created new Group policy ...I would strongly recommend you to Get that error resolved if not