• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 212
  • Last Modified:

MS Exchange Server 2010 & iPhones

Hello,

We recenly migrated from an Exchange 2007 server to an Exchange 2010 server.

Smart Phone users are indicating that although they are able to synchronize their corporate email, they are prompted for a password each time they try to synch.  

I am told that this is a known security feature within Exchange 2010 - however users woud like this feature disabled.

Has anyone encoutered this?

Thanks in advance.
0
realtimer
Asked:
realtimer
1 Solution
 
jodiddyCommented:
I have done about 10 Exchange upgrades in the past 8 months from 2003 to 2010 and 2007 to 2010.  I can't say that I have seen this at ANY of my clients.

Has anyone made any modifications to any Active Sync policies that may have affected this, like the password policy?

See the attached image, I'm guessing the highlighted portion might be the cause.  I would say just uncheck or extend very long to resolve your problem.

Active Sync Default Password Policy
0
 
realtimerAuthor Commented:
I've requested that this question be deleted for the following reason:

resolved
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now