Link to home
Start Free TrialLog in
Avatar of zorvek (Kevin Jones)
zorvek (Kevin Jones)Flag for United States of America

asked on

Attach Security Problem

I am trying to attach to a database in my "Users" folder. When I get to the Attach dialog and click "Add", SSMS can't see any files inside my "Users" folder. When I select Open from the File menu it can.

I hate security.

How can I get SQL Server to see my "Users" folder? I'm logged in as myself.

I'm running SQL Server 2012.

Kevin
ASKER CERTIFIED SOLUTION
Avatar of zorvek (Kevin Jones)
zorvek (Kevin Jones)
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial