Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

the remote device or resource won't accept the connection detected

Posted on 2013-01-08
17
Medium Priority
?
2,336 Views
Last Modified: 2013-01-10
One windows seven workstation has lost its connection to the internet.  it does not matter what browser is used. the network icon in the system tray has a little yellow triangle with an exclamation point and when i troubleshoot it says "the remote device or resource won't accept the connection detected"  I tried this solution http://support.microsoft.com/kb/923737 but it did not help, I tried rolling the PC back with system restore but that didn't help.  The PC can access all resources on the windows network so it is not a connectivity problem. All other PC's on the network can access the internet.
0
Comment
Question by:mmaggitti
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 7
17 Comments
 
LVL 23

Expert Comment

by:Thomas Grassi
ID: 38754926
when you open Network and sharing center

View your basic network information and setup connections section

You see your computer then and network icon and then the internet icon

What does the Network ICon look like?

Does this computer go in hibernation mode?  seen that cause this problem
0
 
LVL 2

Expert Comment

by:thombeck
ID: 38754935
Hi,

could you please check that you don't have a virus/Malware.

After that please try:
IE 8 under tools>internet options>advanced>reset
0
 

Author Comment

by:mmaggitti
ID: 38754965
The network icon is the symbol for a domain network it is a large and small blue box with our domain name underneath. It is followed by a line with a red "X" in the middle and then the internet globe symbol. This PC does not go into a hibernation mode.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 23

Expert Comment

by:Thomas Grassi
ID: 38754985
Thats what I thought

Are you using VPN?
0
 

Author Comment

by:mmaggitti
ID: 38755114
no vpn

I also tried release and renew of IP address. The IP settings from DHCP for gateway & DNS are all correct.
0
 
LVL 23

Expert Comment

by:Thomas Grassi
ID: 38755149
ok the something is getting in the way.

Lets try this

run msconfig

on the services tab hide all microsoft services then disable the rest.
on the startup tab disable all

restart see what happens.

What antivirus program you running?
0
 

Author Comment

by:mmaggitti
ID: 38755283
I performed the listed tasks but it came back from reboot the same. Symantec Endpoint Protection v12.1 is running.
0
 

Author Comment

by:mmaggitti
ID: 38755308
i also tried logging on as domain admin but the problem is the same.
0
 
LVL 23

Expert Comment

by:Thomas Grassi
ID: 38755344
In device manager

remove the network adapter.

then rescan for new devices it will detech the network adapter.

Also were the cable is plugged in do you see any lights lit up?

On the switch is that port lit up?

Try reseating the cable?

Is this a PCI card or intregated network adapter?

Check with manufacturer for any updates to it
0
 

Author Comment

by:mmaggitti
ID: 38755507
I removed and re-added adapter yesterday and again just now with no change.  I reset cable yesterday with no change. There is a solid light on the adapter and switch.  The user can access mapped network drives and Echange server without problem.  I switched patch cables/building wiring and switch port with another PC with no change.  It is an integrated Broadcom Netextreme Gigabit controller with up to date drivers.
0
 
LVL 23

Expert Comment

by:Thomas Grassi
ID: 38755558
sounding like you have so corruption in the software.

run sfc /scannow

if you get errors

try in safe mode sfc /scannow

If you have errors then try install repair option
0
 

Author Comment

by:mmaggitti
ID: 38756167
the scan finished with "Windows Resource Protection did not find any integrity violations"
0
 
LVL 23

Accepted Solution

by:
Thomas Grassi earned 2000 total points
ID: 38756180
Ok thats good.

Do you have a pci network adapter that you can give a try?

I would install another adpater and see what happens
0
 

Author Comment

by:mmaggitti
ID: 38756238
I don't have a pci car adapter here, i will try a wireless adapter i have.
0
 
LVL 23

Expert Comment

by:Thomas Grassi
ID: 38756255
Ok sounds good

Sometimes the onboard components just go bad.

I would look into getting a PCI network adpater very inexpense.
0
 

Author Comment

by:mmaggitti
ID: 38758414
I ordered a network card and it will be here tomorrow.
0
 

Author Comment

by:mmaggitti
ID: 38763350
the new network card solved the problem, thanks
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: Lee
Windows 7 Ultimate and Enterprise (and 2008 R2) introduced a new feature you may not be aware of - Boot from VHD.   Boot from VHD (or what Microsoft refers to asNative Boot allows you to install Windows to a VHD (Virtual Hard Disk) file that is t…
The recent Microsoft changes on update philosophy for Windows pre-10 and their impact on existing WSUS implementations.
This Micro Tutorial will teach you how to the overview of Microsoft Security Essentials. This is a free anti-virus software that guards your PC against viruses, spyware, worms, and other malicious software. This will be demonstrated using Windows…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question