Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 925
  • Last Modified:

Sonicwall High Connections Showing

Folks:

I have a Sonicwall NSA3500 that works fine with everything except in the Status screen it shows for "Connections Usage" 114%.

If I reboot the Sonicwall, the connections are obviously closed but the connections start to climb up and it takes about 30 days to get this high. The connections never go down, only go up so it's like the Sonicwall is keeping the connections alive for some reason.

Does anyone have any thoughts, suggestions, comments, etc. or should I just call Sonicwall about it?
0
JustinBMak
Asked:
JustinBMak
  • 6
  • 5
1 Solution
 
costanosNetwork EngineerCommented:
What firmware version are you currently running on it?
0
 
JustinBMakAuthor Commented:
A copy and paste from the Sonicwall:

Firmware Version:      SonicOS Enhanced 5.8.1.8-57o
0
 
costanosNetwork EngineerCommented:
Go to Firewall>Advanced  and do you see Default connection timeout configuration?  If it is not set then connections will last indefinitely..
You may have to browse a bit for this setting I dont have a 3500 to look at.


Also you may want to backup your configuration and update your firmware I believe there is a newer version available.
0
The Firewall Audit Checklist

Preparing for a firewall audit today is almost impossible.
AlgoSec, together with some of the largest global organizations and auditors, has created a checklist to follow when preparing for your firewall audit. Simplify risk mitigation while staying compliant all of the time!

 
JustinBMakAuthor Commented:
Screen Shot of NSA3500 Firewall Settings - AdvancedScreen Shot of NSA3500 Firewall Settings - Advanced
No, I do not see it. Above are screen shots from the NSA3500

Firewall Advanced --> Settings.
0
 
costanosNetwork EngineerCommented:
I was able to gain access to an NSA2xx and it appears to be in the Firewall Settings on this device:  

sonicwalltimeout
I am pretty sure I have also seen TCP timeout settings also, not sure why not listed on this device..  Do you have a separate Firewall Settings than Firewall?

EDIT:  I just found it in Firewall Settings>Flood Protection  

Do you see it there and if so what is it set to?
0
 
JustinBMakAuthor Commented:
Here is the screen shot from the NSA3500

Firewall Settings --> Flood Settings
0
 
costanosNetwork EngineerCommented:
Interesting..  That should be all you need..  Did this start recently not dropping idle connections or has this always been this way?  

Have you considered the firmware update?  

Since this is behaving out of the norm I would probably call Sonicwall if you have a support contract active with them.  


North America
Available in English.
Country      Toll-Free Phone Number      Toll Phone Number
United States      +1 888.793.2830       +1 408.837.4317
Canada (English)      +1 888.793.2830       +1 408.837.4317
0
 
JustinBMakAuthor Commented:
It just started after doing the Firmware update (I think). Yes, I have a 24x7 365 Support Agreement.

Thanks for your help.
0
 
costanosNetwork EngineerCommented:
If it happened after your last firmware update you should try the latest firmware before even calling them.  Just make sure you backup your config first.  See if that resolves it and if not then give them a call.

You're welcome hope you get this resolved soon.
0
 
JustinBMakAuthor Commented:
Per Sonicwall, it is a firmware glitch and to disregard it because when you check the live connections I am no where near it.
0
 
JustinBMakAuthor Commented:
Called Sonicwall
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now