Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2207
  • Last Modified:

lotus domino 8.5.3 resource reservation database

Hello Experts.  I am having problems with my resource reservations database.  I have a clustered server.  My problem is that the reservations are not processing they are sitting in the mail.box file and not going to the resource room calendar.  I have rebuilt the clubusy.nsf and it does not work.  Also now I am not even able to schedule a room from the resource database itself.  When I hit the search room, it tells me remote system no longer responding.
0
bidgadget
Asked:
bidgadget
  • 7
  • 4
  • 3
1 Solution
 
larsberntropCommented:
two resources should point the way:
Clustering the Resource Reservation database in IBM Lotus Domino
the short: The cluster members should be a least Domino 7, the design of the resource reservations database should also be at least version 7.
read the article for full instructions.

Another great resource is: Open Mic Webcast: Configuring & Troubleshooting the Resource Reservation database in Notes (presentation, audio replay, Q&A)

Read the the presentation and listen to theaudio replay to gain a lot of knowledge.  The Q&A contains good stuff too.
0
 
bidgadgetAuthor Commented:
Thank you. I ran the steps but still no luck. Users can schedule just fine but the entries remain in the mailbox and are not accepting or declining. The issue seems to be a routing issue   Is there anyway to force then to route?
0
 
akhafafCommented:
Hi there bidgadget,,,

-How did this problem start ??? Did you make any change , upgrade ect. on the ?
-  If you cluster between two domino servers ,,, Do you have a two copies of the resources database one on each server ?? and if you do have one resources database on each server ,, Does this problem exist on both of them .
- If it is a Mail.box or routing issue ,, Did you try to put the email router down then put it up again ...
   - Go to the " Server Console" and type .... tell router q
Then
  -  Go to the " Server Console" and type ... load router

Or in the worst cases,,,

- make sure there are not emails in mail.box
- put the domino server down
-  rename mail.box  to any thing ...
- Put domino Server up ,, So, a new Mail.box server will be created .


Best Wishes
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
bidgadgetAuthor Commented:
Thank you for your response. I restarted and now it is routing fine. I just can not create any resources. They create on the resource database but when users search rooms the new room is not there. When I look at the console while creating the room it says error profile not found in the directory. I had 3 clustered servers and retires one of the servers which most likely started my problems.   Thank you
0
 
larsberntropCommented:
Was the retired server the first server in the domain (i.e. likely to be named Administration server of all databases)
0
 
bidgadgetAuthor Commented:
It was but I changed the acl of the others to the new
0
 
larsberntropCommented:
Which ACL did you change? Did you also resign ALL code signed by the retrired server?
0
 
bidgadgetAuthor Commented:
Changed acl in resource.nsf if two remaining servers in cluster. I did not resign all the agents. Do I need to do just the agents?
0
 
larsberntropCommented:
Yep, resigning tghe agents should do the trick.  But If you really retired the first Admin server, you have a lot of checking to do:

Open the Administration help, and search "Decommission". Check that you have done stuff mentioned there, and additionally, check every DB ACL for the old server, and all the agents in them.

Read the Admin help about the Administration process to learn why you need the Administration server to be set correctly.  Also, you might learn how to do stuff with less effort.  It is an excellent part of Domino.
0
 
bidgadgetAuthor Commented:
I will give it a try and let you know. Thank you
0
 
akhafafCommented:
Let me ask you if you have ran the database maintainance commands on the "resources" database ...

On the Server Console run the following

-Load fixup -f resource\resource.nsf
-Load updall -r resource\resource.nsf
- load compact -c resource\resource.nsf
or you can just right click the resource database then run the above commands .

My other suggtion is to creat a new resouce database and test if it is working or not ... you can refer to this URL
http://www-01.ibm.com/support/docview.wss?uid=swg27002648
0
 
bidgadgetAuthor Commented:
Thank you. I ran the commands. When I go to create a resource I get error processing calendar doc in database resource .nsf cannot find user in domino directory
0
 
akhafafCommented:
OK ,,, In order to, get a clearer view could you please upload some snaps for all the error message you are getting ...
0
 
bidgadgetAuthor Commented:
Sure I get you that on Monday. I went to the decommission screen and tried to decommission the retired server but it wouldn't let me because the decommissioned server was unavilable.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 7
  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now