Solved

POP Access for Exchange Corporate Users

Posted on 2013-01-08
7
220 Views
Last Modified: 2013-01-09
Hello - we have acquired a small company whose users we need to give POP access to our Exchange 2003 server.  Our regular existing users are not configured for POP, and we've never used it before, so we're looking for advice on this.  thanks
0
Comment
Question by:Damian_Gardner
  • 4
  • 3
7 Comments
 
LVL 17

Expert Comment

by:Spartan_1337
ID: 38756251
Is there a reason why you don't consider setting up Outlook Anywhere? Better service that POP and easier to manage.
0
 

Author Comment

by:Damian_Gardner
ID: 38756304
Well - we're not aware of what that is.  Is that available to Exchange 2003?  We started out setting them up for OWA access, which is working, but then realized they don't have archive PST access with that (2010 does now).  So - because they already have their Outlook clients setup for POP access already, we are thinking this is a quick alternative for them, that allows them to continue archiving, and it's a methiod they're used to.
0
 
LVL 17

Expert Comment

by:Spartan_1337
ID: 38756765
It is available but since you haven't set it up, you can just use POP if you'd like.
To enable POP, you will have to start some services that are disabled by default.
Follow this article and let me know how it goes.

http://msmvps.com/blogs/andersonpatricio/pages/AP0035.aspx
0
[Webinar] Disaster Recovery and Cloud Management

Learn from Unigma and CloudBerry industry veterans which providers are best for certain use cases and how to lower cloud costs, how to grow your Managed Services practice in IaaS clouds, and how to utilize public cloud for Disaster Recovery

 

Author Comment

by:Damian_Gardner
ID: 38756895
Ok - thanks.  I was able to get it to work once when using my own administrator account from an outside computer, but strangely...it fails now, when I try it again.  Nothing works now, and it seems to be related to either authentication or communication with Exchange.  But it worked once!! and nothing changed since then...
0
 
LVL 17

Accepted Solution

by:
Spartan_1337 earned 500 total points
ID: 38758588
Try to telnet to your Exchange server from the outside to Port 110 (default port)

Command: telnet <POP mail server address or IP> 110

This will confirm that the service is listening and available.
0
 

Author Comment

by:Damian_Gardner
ID: 38759130
Well - it's working now.  not sure what happened with the authentication, but it seems like it needed a little time to settle and work correctly maybe, on Exchange.  Thanks for your help gentlemen.
0
 

Author Closing Comment

by:Damian_Gardner
ID: 38759142
Sorry Spartan - I was thinking there were multiple users involved, but it's only you!  thanks for yourt help.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OpenVPN is a great open source VPN server that is capable of providing quick and easy VPN access to your network on the cheap.  By default the software is configured to allow open access to your network.  But what if you want to restrict users to on…
How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video discusses moving either the default database or any database to a new volume.

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now