Allow Custom port RDP on Symantec Endpoint managed client.

I have deployed a new Windows 7 computer and I am trying to get RDP to work on a different port.  Since the client is managed, I cannot open ports on the client, I must do it with the Management program on the server.  

I do not seem to be able to do this, although I have another Win7 machine doing exactly that.  

Can anyone give a step by step on how to open a port for RDP.

Thanks

Jeff
dabassguy1Asked:
Who is Participating?
 
dabassguy1Author Commented:
The client has changed to remoting into a XP station without the SEP installed.  Problem not solved.
0
 
stea1micCommented:
Are you looking for info on how to set a different port for RDP on the Windows 7 box, or for info on allowing your alternate port through the Symantec Endpoint configuration on the client?
0
 
dabassguy1Author Commented:
Allowing the alternate port through the Symantec firewall at the client.  The listening port I have changed in the registry.

Thank you for your response.

Jeff
0
 
dabassguy1Author Commented:
Client went with a workaround of using a different machine without the SEP installed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.