?
Solved

MS Exchange not sending email to external users

Posted on 2013-01-08
9
Medium Priority
?
474 Views
Last Modified: 2013-02-04
We have an Exchange Server in our site with Mailstore located locally for the users in this site. Then we have the primary exchange server in our other site with mailstore located there for their users. We have secured private WAN connection to have these two servers communicated. For going out (external emails - hotmail) we have Ironport at both sites to go out through our local internet gateway (different from secured private WAN connection)

Now I am having issue sending email to external users (e.g. hotmail)…
-      The users in our site can send email to other site.
-      The users in our site can receive email form other site and from external address (e.g. hotmail)
-      The users in our other site can also receive emails from this site.
-      However, if I send an email to external usres (e.g. hotmail), hotmail not receiving the email. However I am getting successfully delivered receipt.

What could be the issue?

Also does MS Exchange server keep its own routing table?

When there is a change in the newtork dos it take long time to re-calculate the route/path? if so why and what does it do?

Thanks for you help.
0
Comment
Question by:Mike
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +1
9 Comments
 
LVL 5

Expert Comment

by:basil2912
ID: 38756870
Hello,

What version of Exchange are we talking about?

The routing is pretty different depending on the version.

IS there a CAS/HUB server in both sites?

Do you have enough ironport licenses?
0
 
LVL 3

Expert Comment

by:IKtech
ID: 38757061
Check you send connectors
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38758777
What could be the issue? - If everything else is working its simple Issue is at Recipient end HOTMAIL

Also does MS Exchange server keep its own routing table? - Some firewalls do not Exchange

When there is a change in the newtork dos it take long time to re-calculate the route/path? if so why and what does it do? - I guess your speaking about Tracert

- Rancy
0
Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

 

Author Comment

by:Mike
ID: 38758815
- The issue is not just hotmail, any external address (hotmail/yahoo/ any other domains)
- Yes we do have enough IronPort licenses.
- It is MS Exchange server 2007 and both site have Hub Transport, Client Access, Mailbox version 8.2 (Build 176.2)
0
 

Author Comment

by:Mike
ID: 38763786
Temporary we have are forwading the outbound emails also thorugh the WAN to the IronPort on other side, until we fix this problem. It now seems like some routing issue but it is not clear where it is breaking. Will need do a full scan on this. Thanks for your response. I will keep this open, if you have any suggestion please do let me know.  When I got it fixed, I will update too. Thanks.
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 600 total points
ID: 38764078
If you have multiple routing servers please check if they arent listed on some RBL and also Inbound\Outbound email flow

Inbound\Outbound email flow - www.exrca.com
RBL check - www.mxtoolbox.com

- Rancy
0
 
LVL 5

Assisted Solution

by:basil2912
basil2912 earned 600 total points
ID: 38766242
To do some t-shooting you need to:
Enable verbose logging on the send connector;
Reproduce the issue;
Check logs to see the precise error code(you'll find them at \TransportRoles\Logs\ProtocolLog\SmtpSend ).

Follow-up t-shooting based on the error that you get.
0
 

Author Comment

by:Mike
ID: 38784735
Thanks Rancy and basil2912. I will check out these t-shooting options.

Currently we have EXCH > IronPort > CP FW > ASA > ISP Router > Public Internet.
I am working on getting rid of CP FW and connect IP directly to ASA to see if that would help.
0
 

Author Closing Comment

by:Mike
ID: 38852312
I decided to simplyfy our network topology and then try work on this. As current network is very complex and I cnanot trace things easily. If I find an answer I will come back and post it here. Thanks for you help.
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses
Course of the Month15 days, 3 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question