Solved

MS Exchange not sending email to external users

Posted on 2013-01-08
9
473 Views
Last Modified: 2013-02-04
We have an Exchange Server in our site with Mailstore located locally for the users in this site. Then we have the primary exchange server in our other site with mailstore located there for their users. We have secured private WAN connection to have these two servers communicated. For going out (external emails - hotmail) we have Ironport at both sites to go out through our local internet gateway (different from secured private WAN connection)

Now I am having issue sending email to external users (e.g. hotmail)…
-      The users in our site can send email to other site.
-      The users in our site can receive email form other site and from external address (e.g. hotmail)
-      The users in our other site can also receive emails from this site.
-      However, if I send an email to external usres (e.g. hotmail), hotmail not receiving the email. However I am getting successfully delivered receipt.

What could be the issue?

Also does MS Exchange server keep its own routing table?

When there is a change in the newtork dos it take long time to re-calculate the route/path? if so why and what does it do?

Thanks for you help.
0
Comment
Question by:Mike
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +1
9 Comments
 
LVL 5

Expert Comment

by:basil2912
ID: 38756870
Hello,

What version of Exchange are we talking about?

The routing is pretty different depending on the version.

IS there a CAS/HUB server in both sites?

Do you have enough ironport licenses?
0
 
LVL 3

Expert Comment

by:IKtech
ID: 38757061
Check you send connectors
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38758777
What could be the issue? - If everything else is working its simple Issue is at Recipient end HOTMAIL

Also does MS Exchange server keep its own routing table? - Some firewalls do not Exchange

When there is a change in the newtork dos it take long time to re-calculate the route/path? if so why and what does it do? - I guess your speaking about Tracert

- Rancy
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 

Author Comment

by:Mike
ID: 38758815
- The issue is not just hotmail, any external address (hotmail/yahoo/ any other domains)
- Yes we do have enough IronPort licenses.
- It is MS Exchange server 2007 and both site have Hub Transport, Client Access, Mailbox version 8.2 (Build 176.2)
0
 

Author Comment

by:Mike
ID: 38763786
Temporary we have are forwading the outbound emails also thorugh the WAN to the IronPort on other side, until we fix this problem. It now seems like some routing issue but it is not clear where it is breaking. Will need do a full scan on this. Thanks for your response. I will keep this open, if you have any suggestion please do let me know.  When I got it fixed, I will update too. Thanks.
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 150 total points
ID: 38764078
If you have multiple routing servers please check if they arent listed on some RBL and also Inbound\Outbound email flow

Inbound\Outbound email flow - www.exrca.com
RBL check - www.mxtoolbox.com

- Rancy
0
 
LVL 5

Assisted Solution

by:basil2912
basil2912 earned 150 total points
ID: 38766242
To do some t-shooting you need to:
Enable verbose logging on the send connector;
Reproduce the issue;
Check logs to see the precise error code(you'll find them at \TransportRoles\Logs\ProtocolLog\SmtpSend ).

Follow-up t-shooting based on the error that you get.
0
 

Author Comment

by:Mike
ID: 38784735
Thanks Rancy and basil2912. I will check out these t-shooting options.

Currently we have EXCH > IronPort > CP FW > ASA > ISP Router > Public Internet.
I am working on getting rid of CP FW and connect IP directly to ASA to see if that would help.
0
 

Author Closing Comment

by:Mike
ID: 38852312
I decided to simplyfy our network topology and then try work on this. As current network is very complex and I cnanot trace things easily. If I find an answer I will come back and post it here. Thanks for you help.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question