• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 375
  • Last Modified:

Windows XP Slow - Every tuneup complete that im aware of

I am a seasoned computer tech/consultant, professionally for 10 years. I have a client with 2 computers, simple HP desktops Pentium 4 processors. Both are identical. 4 gig ram, XP, 40 gig SATA hard drives.

As of two weeks ago one of them started churning slowly

I went onsite yesturday and spent 3 hours between the 2 computers tuning them up, checking for viruses, rootkits, etc. The 2nd computer is running great. But computer #1 after doing everything i can think of, is still churning slow slow slow. I feel like it might be the hard drive going out, but it passes the diag tests.

Things i have done:
Disabled all but a few startup programs
Disable all services that are not needed
Set page file to optimal setting
Cleanup registry, junk files, etc
Defrag


Here is where it gets tricky: in Safe mode, it runs great, fast, responsive. In normal mode, it runs slow, churning the hard drive ever so slowly

This is a very simple setup no advanced software etc
0
Jason Kidman
Asked:
Jason Kidman
1 Solution
 
Raymond PengSystems EngineerCommented:
Can you go to start > run > msconfig

check services tab > hide all MS services.  Uncheck all others.  Do the same for Startup items.  Reboot and see if performance is any better.  It sounds like some service or app is running which is pegging it. Perhaps a virus scan in the background?
0
 
Jason KidmanIT Consultant & CEOAuthor Commented:
I have done just that, only i did NOT uncheck all others i unchecked most others... i think this is a good idea i will give this a try for sure.
0
 
noxchoGlobal Support CoordinatorCommented:
In Task Manager - Processes - what is loading the resources of thr machine when it works slowly?
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Raymond PengSystems EngineerCommented:
Any mapped drives or connected devices?
Disconnect them to test
0
 
mav7469Commented:
Remove and turn off Indexing.  Especially if you have installed Search 4.0.
0
 
nobusbiljart fanCommented:
check that your drive runs in DMA mode, not PIO :  http://winhlp.com/node/10      
and of course  - that there is more than 15% free space on it
0
 
ThomasMcA2Commented:
Try updating the device drivers. This tool is free, and has been featured on LifeHacker and The How-To Geek:

http://devicedoctor.com/
0
 
Jason KidmanIT Consultant & CEOAuthor Commented:
The simplest thing... there was only a few services/startups left, but disabling them all made it go from 2 mph to 50 mph!

I then re-enabled only 2 services and still running fast... so it was one of a few i think it was related to a stupid old scanner.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now