Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Disable automatic updates on Windows 2008 servers

Posted on 2013-01-08
5
Medium Priority
?
577 Views
Last Modified: 2013-01-09
Whenever I try to change Windows update settings on my Windows 2008 servers, the options are all grayed out and there is a message saying "Some settings are managed by your system administrator." I'm usually logged on as the domain admin. See attached screen shot image. My servers perform updates and automatically restart. I need to stop that.
Windows-automatic-updates.JPG
0
Comment
Question by:bobox00
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 70

Expert Comment

by:KCTS
ID: 38757199
This means that the updates are being controlled by a Windows Server Update Server (WSUS)

The easiest way to control the updates to severs id to create a separate group for them in the WSUS console. You can then approve updates for your servers (or not), separately from your other machines,
0
 
LVL 70

Assisted Solution

by:KCTS
KCTS earned 668 total points
ID: 38757205
0
 

Assisted Solution

by:lltc78
lltc78 earned 664 total points
ID: 38757208
Check GPO that the servers are members of.
Seems like you have it set to auto update/restart

Computer Configuration/Administrative Templates/Windows Components/Windows Update
0
 
LVL 2

Accepted Solution

by:
BadPanda earned 668 total points
ID: 38757396
Click Start and then click on Run. In the Run dialog box, type rsop.msc and hit Enter or click on OK. It shows the Resultant Set of Policy Menu. Using this, you can change the settings.
 
If you want to change the computer related settings, then click on Computer Configuration and then Administrative Templates and then Windows Components and then Windows Updates. Then change the settings.
 
If you want to change the user related settings, then click on User Configuration and then Administrative Templates and then Windows Components and then Windows Updates. Then change the settings
Panda
0
 

Author Closing Comment

by:bobox00
ID: 38759189
Thanks guys
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question