Solved

SCCM2012 - Client Activity "Inactive"

Posted on 2013-01-09
5
10,515 Views
Last Modified: 2014-05-20
Hello!
Since June 2012 we had a SCCM2012 server running with no flaws.
Sadly something happend during the xmas vacation. When we came back and logged on to the server it seems like SCCM is reporting all clients to be "Inactive".

I have checked the WMI on clients and server, cant see any errors.
We are using self-signed certificates.
DB still reports the agents to be installed on the clients.
All clients have a sitecode.

Ony hint i get is the following when checking the logs on the client side: <![LOG[No reply message from Server. Server may be temporarily down or a transient network error.]LOG]!><time="10:35:21.856-60" date="01-09-2013" component="CcmMessaging" context="" type="2" thread="5428" file="ccmhttpmessage.cpp:1308">

Sadly i dont have any deep knowledge of these kinds of errors, so really i need help to solve this. Im in the dark here.

Regards

/Zed
0
Comment
Question by:Zaxxon2009
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 31

Accepted Solution

by:
merowinger earned 50 total points
ID: 38786151
Have you installed the Windows Remote management Framework updates on your Systems?
This breaks SCCM Client and Servers WMI
http://social.technet.microsoft.com/Forums/en-US/configmanagergeneral/thread/640fe2b7-152c-4830-b53b-a209ca93759e?prof=required
http://myitforum.com/myitforumwp/2012/12/15/wmf3-0-hits-microsft-update-catalog-possible-issues-with-configmgr-2012/
Solution for me was to uninstall the Update on Clients and SCCM Server.
On my SCCM Server i also had to reinstall the Management Point
0
 

Expert Comment

by:Exchisa
ID: 38875523
Hello merowingers .

I already did install SCCM Sp1 on the server , Does that enough ?

The KB2506146 have been installed on the server , should I uninstall it ?
0
 
LVL 31

Assisted Solution

by:merowinger
merowinger earned 50 total points
ID: 38928956
I would uninstall that hotfix as it has been expired from Microsoft and it's no longer available
0
 

Expert Comment

by:sccm2012
ID: 39350632
Hi guys, my first time here on this forum

My issue is that we have about 6000 clients and couple of days ago i noticed that about 3000 of them went inactive and i have not installed the hotfix listed previously.Please let me know what i can do because these are PC's that were working

Thanks
0
 
LVL 31

Expert Comment

by:merowinger
ID: 39363815
Check out the Client Log files under C:\windows\ccm\logs.
Especially ClientLocation.log ClientIDManagerStartup.log, LocationsServices.log...
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OfficeMate Freezes on login or does not load after login credentials are input.
Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

615 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question