• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 618
  • Last Modified:

compaq presario a900 wireless not working

Hi,

I can see both adapters in windows but it doesnt seem enabled i have reolaoded drivers (i have checked and there is no option in the bios)

Any ideas
0
jonathanduane2010
Asked:
jonathanduane2010
1 Solution
 
jhyieslaCommented:
I think the a900 has a WiFi button on the case.  Are you sure that's turned on?
0
 
jonathanduane2010Author Commented:
yes its definitlely on (turned amber) cant get it to change blue..
0
 
jhyieslaCommented:
I know that not all systems are the same, but my experience is that when the light is amber, the wireless circuitry is disabled, which would explain why you can't get it to work from the OS. There should be a button or switch of some kind that will toggle that between amber and blue.
0
 
nobusCommented:
switch it off  and reboot, then switch it on to test
how does it show in device manager?  no errors?
0
 
joinaunionCommented:
Is it the a900 cto? Can you find the exact model you should see cto or es or ed.

Do you run 32bit or 64bit vista?
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now