Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4848
  • Last Modified:

AutoCAD 2013 / Windows Terminal Server 2008 R2 / Mouse / Crosshair Delay

Hi Experts,

We currently have a 2008 R2 Terminal / Remote Desktop Server running with multiple applications. All work 100% fine with the exception of AutoCAD 2013.

When the cursor is in the Workspace area the crosshairs are slightly lagging when the mouse is moved. This happens remotely and directly on the Server Console. (Not a bandwidth issue.)

I'm looking for the quickest, easiest method to improve the Crosshair performance within the AutoCAD 2013 Workspace.

This is a physical HP standalone server, with a very high CPU / RAM Spec. The remote RDP users are using Windows 7 32 or 64 bit.

The issue is only experienced within AutoCAD 2013.


Thanks !
0
pauly777
Asked:
pauly777
  • 3
  • 2
1 Solution
 
silverkornCommented:
within AutoCAD run the command 3DCONFIG.

within the Adaptive Degradation and Performance Tuning window uncheck the "Adaptive degradation" box in the upper right portion of the window.
Then Click the "Manual Tune" button on the right of the same window.
Within the new "Manual Performance Tuning" window uncheck the "Enable hardware acceleration" option at the top. Click "OK" to close the windows and see if the cursor lag is gone.
0
 
pauly777Author Commented:
Thanks for the reply.

I've unchecked 'Adaptive Degradation' and the Hardware Accelarion' was already unticked. (As it happens you can't select this feature anyway. It has a red triangle next to it.)

Re-launched the app, still the same delay within the Workspace only.


Cheers.
0
 
silverkornCommented:
two more things to try:

1. by hitting the F12 key it should toggle the Dynamic Input setting, by turning it off might stop the delay in the cursor. More info on Dynamic Input:
http://docs.autodesk.com/ACD/2013/ENU/files/GUID-3EBD4C17-F0A5-49FA-B131-4AABE2E727DB.htm#

2. run the command through AutoCAD: ROLLOVERTIPS, and change the setting to 0
More info on the Roll Over Tips:
http://docs.autodesk.com/ACD/2013/ENU/files/GUID-22E75D39-E601-41BD-935C-B359345DC47E.htm#
0
 
pauly777Author Commented:
Thanks again for the suggestions.

I've tried both, didn't notice any difference at all.

Interestingly, if I change the crosshair to the'Drag' feature it works very quick. Once crosshair is re-selected then its back to a delay.

Appreciate the comments...
0
 
silverkornCommented:
another thing to try is to de-select (grey out) all the options on the bottom of the AutoCAD workplace window. See image:AutoCAD Display Options Section
and finally try changing the system variable within AutoCAD, run the command TOOLTIPS and set the value to 0
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now