Solved

Sharepoint 2010 HTTP error

Posted on 2013-01-09
1
392 Views
Last Modified: 2013-01-09
I have a vm with SharePoint 2010 running sql server 2008 r2 backend in a Windows 2008 R2 environment .

Everything was working great for the past few weeks until I ran some updates to the server this morning.  When I go to my SharePoint site, I get the following error:


Service Unavailable

--------------------------------------------------------------------------------

HTTP Error 503. The service is unavailable.


My application pool was not running so I started it and restarted iis but it still shows the same error.  I also made share all the necessary SQL Services were running, which they were.

I made the mistake of not taking a snapshot before running the update.  ARGH!!!

Any ideas?
0
Comment
Question by:Isaac
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 44

Accepted Solution

by:
Rainer Jeschor earned 500 total points
ID: 38759689
Hi,
can you review the event log for any error message as well as the SharePoint ULS logs?
Probably in the event viewer you should find a hint, why the application pool can not start.

Which updates did you install?

HTH
Rainer
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question