Solved

Exchange 2010 emc wont open

Posted on 2013-01-09
12
600 Views
Last Modified: 2013-01-10
When I try and open either the exchange 2010 emc or the powershell I get an erro saying.

"Intialization Failed"

The attempt to connetc to http://servername.com.au/Powershell using Kerberos Authentication failed. Connecting to the remote serveer failed with the following error message:Access is denied. For more information see help.

Can anyone help me.

I tried installing Exchange 2010 SP2 over the top but still the same. Now the users cant send or receive email. Which was fine before i Installed the SP2.
0
Comment
Question by:NWCCSteve
  • 5
  • 5
  • 2
12 Comments
 
LVL 42

Accepted Solution

by:
Amit earned 500 total points
ID: 38759568
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38759578
0
 

Author Comment

by:NWCCSteve
ID: 38759640
amitkulshrestha

I tried the steps you mentioned, but now the error is slightly different.

I now get "The attempt to connect to the http://servername/Powershell using Kerberos authentication failed. Connect to the remote server failed with the following error message "Access denied. For more information see the Remote troubleshooting help topic.
0
Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

 
LVL 42

Expert Comment

by:Amit
ID: 38759657
Can you log off and log in back
0
 
LVL 42

Expert Comment

by:Amit
ID: 38759674
0
 

Author Comment

by:NWCCSteve
ID: 38759693
Yes

I also just tried connecting to a new Exchange Forest in the EMC as you mentioned but it wont accept my administrator username or password
0
 
LVL 42

Expert Comment

by:Amit
ID: 38759708
Do you see any error in Exchange logs after sp2 upgrade. What about rollup, update it to RU3 atleast and then check again
0
 

Author Comment

by:NWCCSteve
ID: 38759728
I already have Rollup 5
0
 
LVL 42

Expert Comment

by:Amit
ID: 38759734
Check the setup logs.
0
 

Author Comment

by:NWCCSteve
ID: 38759755
No errors in the "Setup" log from today. Which was when I installed SP2
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38762666
Did you try the articles that i had shared ?

- Rancy
0
 

Author Closing Comment

by:NWCCSteve
ID: 38765270
Thanks amitkulshrestha, all seems fine now after having a closer look at your post and following the steps in the top link
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The password reset disk is often mentioned as the best solution to deal with the lost Windows password problem. In Windows 2008, 7, Vista and XP, a password reset disk can be easily created. But besides Windows 7/Vista/XP, Windows Server 2008 and ot…
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question