Solved

Outlook 2007 reply to incomming email

Posted on 2013-01-09
6
484 Views
Last Modified: 2013-01-23
When I reply to an incomming email from from outlook 2007 I get a message from the system administrator indicating the the reply is undeliverable. I can send an email to the account if I create a new message but not if I reply to the message.

The list of recipients is blank and there is no indication as to why it has been undelivered.

Using Outlook 2007, on a Windows XP Professional 2002 SP3, Company network with en Exchange 2003 Server, Smime enabled.

Sorry if this question has been asked before but I just cannot find the answer.
0
Comment
Question by:pabby0612
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
6 Comments
 
LVL 26

Expert Comment

by:pony10us
ID: 38759815
When you say "no indication as to why..." you don't get something like the following in the email telling you it was undeliverable?

The following recipient(s) cannot be reached:

      name@company.domain on 1/9/2013 8:59 AM
            The e-mail account does not exist at the organization this message was sent to.  Check the e-mail address, or contact the recipient directly to find out the correct address.

   <mailserver.company.domain #5.1.1>
0
 
LVL 30

Expert Comment

by:flubbster
ID: 38760125
Try disabling the email scanning of any antivirus you are using (temporarily). This is especially true if you are using the latest version of PC Tools Security.
0
 

Author Comment

by:pabby0612
ID: 38762567
in answer to the first comment - there is a message 'The following recipient(s) cannot be reached:' but there are no recipients listed.

in answer to the second question - AVG Internet security is active and has been for some time.

The bounce back message appears as soon as the email is sent and only on replies - if the recipients address/es are added manually then the email is sent.

This was not noticed prior to SMime being enabled.
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 

Author Comment

by:pabby0612
ID: 38763119
PS - it would appear to be related to replying to external incomming emails. Incomming emails go through a web based spam filter (Panda) - don't know if this has any baring on my issue.

All company emails are processed through Panda, and PCs have the same anti-virus, but my PC is the only one with an Smime certificate.
0
 

Accepted Solution

by:
pabby0612 earned 0 total points
ID: 38793687
I have found what is causing this error on my own - it would appear to be the setting for "encrypt contents and attachments for outgoing messages". If this is enabled and you reply to an incomming external email then the reply is bounced back by outlook. This does not happen to internal emails. There is also an SMIME certificate on this installation of outlook.
0
 

Author Closing Comment

by:pabby0612
ID: 38809132
Thanks for your efforts but I have found a work around to the problem.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Read this checklist to learn more about the 15 things you should never include in an email signature.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question