Solved

Managing Cache mode in Group Policy

Posted on 2013-01-09
8
377 Views
Last Modified: 2013-01-13
By default we do not allow users to enable Outlook Cache Mode.  We are using Outlook 2010.
We now have a select group of users who will need to do that, so we created an OU and in the administrative template for Outlook 2010/Account Settings / Exchange / Cache Exchange Mode made the settings as are shown in fig 1.

My laptop was then moved into that OU in Active Directory.  I restarted.
I am still unable to enable cache mode in Outlook 2010 (option is greyed out.)
If I run rsop on my local machine I show the settings in fig 2.  What is happening?

I am a novice in this area so any help greatly appreciated.
fig1.jpg
fig2.jpg
0
Comment
Question by:snyperj
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 13

Expert Comment

by:imkottees
ID: 38760063
Hi,

If you have not tried please forcefully update the Group Policy from the server end.
0
 

Author Comment

by:snyperj
ID: 38760074
What are the steps to do that, please?
0
 
LVL 13

Expert Comment

by:imkottees
ID: 38760092
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:snyperj
ID: 38760696
no change.  Also ran gpudate from the local machine.  Still seems to be picking up the default domain policy, which has cache mode disabled.
0
 

Author Comment

by:snyperj
ID: 38761240
I did find a solution in the comment section at the below link.
Not sure why this has to be done, but I was able to enable cache mode after deleting the registry key.

http://www.synetx.com/tips/?p=18=1
0
 
LVL 13

Expert Comment

by:imkottees
ID: 38761434
Hi,

Even group policy does the same thing. what you have done is before applying GP from server forcefully changed in the client end.
0
 

Author Comment

by:snyperj
ID: 38761440
Will it stick on a reboot? Will it stay in cache mode?
0
 
LVL 13

Accepted Solution

by:
imkottees earned 500 total points
ID: 38761444
Yes, it will stick with reboot. no worries :)
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question